Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Anti Aliasing not available on Radeon 5800?? (http://sto-forum.perfectworld.com/showthread.php?t=57776)

Archived Post 01-12-2010 04:21 PM

Anti Aliasing not available on Radeon 5800??
 
I have an ATI Radeon 5850 graphics card.... one of the most powerful cards there is at the moment. But looking in the video options it says AA is not available with the current GPU??

Is this a bug? Is it going to be resolved for launch? I can't believe a high end card like the 5850 isn't capable of anti aliasing....

Archived Post 01-12-2010 04:24 PM

Same here on my 4870.

Archived Post 01-12-2010 04:26 PM

I think it had to do with a graphical glitch related to AA which obviously has'nt been fixed.

AA on ATI cards was disabled because of it, but works fine on Nvidia cards

Archived Post 01-12-2010 04:34 PM

Boooo I just got my 5850 so I could run AA with no problems...well here is hoping its fixed soon :cool:

Archived Post 01-12-2010 05:17 PM

5850 here, can also confirm. I wouldnt worry too much guys, im sure it will be corrected at some point. Either way the graphics looks nice :D

Archived Post 01-12-2010 05:54 PM

4870x2 and same deal :)
also noticed that forcing AA through the card had no effect

Archived Post 01-12-2010 06:16 PM

did nvidia pull another Batman diabling AA again?

Archived Post 01-12-2010 07:37 PM

Same for me - 5870 here...

Archived Post 01-12-2010 08:29 PM

2x4870 Crossfire no worky
 
Yeah, having the same issue, I hate those jaggies! Also, I noticed when warping in and out, there's just a bunch of specks that go with me. I think this is supposed to be the warp star slide effect, but that doesn't seem to work right. Also the tatoos and markings on characters have depth like scars and are not flat. Planets (like the one you see behind character creation) have very strange "indentations" on the surface. Seems like a problem with bump mapping? Can anyone confirm for ATI hardware or is it just me? I have latest ATI drivers.

Archived Post 01-12-2010 08:31 PM

Anti-Aliasing is currently disabled for ATI cards due to a bug of some kind. It will be put back shortly. And yess the Jaggies are gross looking.


All times are GMT -7. The time now is 03:52 PM.