Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Client Installed and Patched. Crashes on Cryptic Loading screen. No indication why.. (http://sto-forum.perfectworld.com/showthread.php?t=57845)

Archived Post 01-12-2010 05:06 PM

Client crashes at Cryptic Loading screen, 10%, no error shown. [Not decompression]
 
Problem:

The game is patched and continues to verify with each load perfectly. It shows the Cryptic load screen, goes to about 10% pretty much instantly then freezes/crashes, bringing up the bug submission window.


I do have a recurring error listed in the errors.log file, for all of the files within the Live directory:
Quote:

MasterControlProgram[1] ESC : The patchclientlib is internally recording error code : 36\nA file was locked that could not be open for writing. - Unable to read back file
I used the command prompt to remove any read-only attributes from any and all of the files and directories within the installation folder. No change.



What it isnít:


Quote:

This isn't a decompression error like a lot of people are having. I'm getting no error message, and no indication in any of the logs apart from what I've linked below being the shutdown code.


My PC information:

DxDiag:
My DxDiag (pastebin)

My crash log:
CRASH.log (pastebin)

My error log:
errors.log (pastebin)



What Iíve tried, to get the game working:

Quote:

[EDIT]
- I was overclocked, so I knocked that off to see if that was having any effect. No change.

- I was using beta NVIDIA drivers. Uninstalled, wiped then reinstalled latest WHQL drivers. No change.

- Shared the installation folder, ran the game on my laptop through the folder. It ran perfectly. So it is something to do with my PC causing the problem, but there's no indication as to whether my PC is at fault, or the game itself.

- Installed the game on my laptop, ran it to make sure it worked. It did. Shared out the installation folder, ran it from my PC, same crash. No change.

- Cleaned the registry using HijackThis and CCleaner. No change.

- Disabled PhysX and Multi-GPU both, at the same time and independently. No change.

- Added the launcher and client to my exception list in my AV/IS (Kaspersky Internet Security 2010). No change.

- Disabled both Kaspersky and Spyware Doctor. No change.

- Redownloaded and reinstalled the client through the torrent download. No change.

- Deleted all the hogg files and allowed the launcher to redownload the files directly from Cryptic. No change.

- Already have UAC disabled, but to be sure, ran the game with Administrator rights ticked, as well as trying OS compatibility as XP and Vista. Disabled desktop composition. No change.



Just providing as much information as possible to be helpful to others having similar/same problem.



Quote:

Ticket ID's: 6781182, 6803392, 6777781, 6863276, 6786694

Archived Post 01-12-2010 05:33 PM

I think you mis-pasted the second link.

Archived Post 01-12-2010 05:48 PM

I have had the same issue and have no idea why.

Archived Post 01-12-2010 05:48 PM

Woopsie! Corrected. I tried reinstalling in various different locations. Nothing changes. It just gets to the loading screen, slides to about 10% pretty much instantly, then crashes. Same every time

Archived Post 01-12-2010 05:53 PM

I'm having the same issue. When i disabled full screen mode i was able to see a popup that the client gives stating there was a Fatal Error: Error decompressing data

Archived Post 01-12-2010 05:54 PM

When I got out of fullscreen mode the game and computer still crashed with no error message. It just freezes and I can't do anything.

Archived Post 01-12-2010 05:56 PM

Sounds like a corrupted file somewhere, Try forcing a verification of the files.

Archived Post 01-12-2010 05:57 PM

I get no error, fullscreen or windowed. It just freezes and the error tool pops up without a ticket ID.

Archived Post 01-12-2010 06:00 PM

Force verified files each time through the launcher, no errors.

Archived Post 01-12-2010 06:11 PM

Force verified but still froze on start up.... I have had this exact same issue with Champions online if that gives you any ideas why.


All times are GMT -7. The time now is 05:12 PM.