Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Account Server not responding (http://sto-forum.perfectworld.com/showthread.php?t=578541)

tilarta 03-07-2013 11:39 PM

Account Server not responding
 
I keep getting a message about failing to connect to the test server.

I'm not sure if it's because I copied one of my character to the test server too many times (I didn't realize I'd gotten the dialog prompt wrong).

I need to login to the test server and delete the "extra" copies+the outdated versions so I have room to transfer my kdf over.

But so far, I'm unable to even start the server, it tries to load the character list and then shuts down with the error message, asking me to enter my login password again, with exactly the same result when I retry it.

kokushibyo 03-08-2013 02:05 AM

I've been getting the same error message since yesterday. I've tried it with another account with the same result.

FYI: there won't be multiple copies of your character on the server; if you try to copy over a character that already exists on the test server the copy process will fail and you'll get an error message. Edit: at least I think it works this way. Could be that I just hit my character limit on the server.

In any event, I can't log in to the test server since yesterday, and this was attempted with multiple accounts.

jimtkirk 03-08-2013 05:30 AM

I'm having the same problem since yesterday's patch.

orondis 03-08-2013 08:19 AM

Ditto for me.

captainrevo1 03-08-2013 10:20 AM

Same here.

hootenite 03-08-2013 11:43 AM

Can't Get on to Tribble either
 
Haven't been able to get on since I've been trying, starting on 3/7/2013

tilarta 03-08-2013 01:21 PM

Well, what usually happens is it doubles up on the character, adding a number to their name, 1, 2, 3 etc.

I usually do this so I know I'm on Tribble and not the live server, since there's no visual distinction.

But I think I did it too much, so I need to go to tribble and purge the excess ones so I can send my KDF there.


That is, assuming they get this bug sorted out!


The cynic in me says they've sabotaged the test server on purpose to stop us assessing the flamethrower changes before they go live.

orondis 03-08-2013 03:36 PM

Someone probably just either forgot to flip a switch during maintenance.

startrekker22 03-08-2013 04:43 PM

I haven't even been able to patch past 4%. I don't know whats wrong

beauregarduk2 03-08-2013 05:16 PM

I'm getting the 'Account server connection failed' message since Thursday as well.:confused:

And I also had the 'incompleteing patch' problem (no further than 3%) but from the PREVIOUS Thursday's patch. Fortunately, the subsequent patch last Monday appeared to resolve the patching issue, and I was able to play on 'Tribble' right up until I logged off just prior to THIS Thursday's patch.


All times are GMT -7. The time now is 03:24 AM.