Star Trek Online

Star Trek Online (
-   Windows and General: PC, Network, and Other Technical Issues (
-   -   File Planet Download Corrupted? (

Archived Post 01-12-2010 05:20 PM

File Planet Download Corrupted?
I too downoladed the file from File Planet (I cant recall the name but it appears to be the only current choice aside from bit torrent and the uber slow STO downloader) I stareted yesterday evening and was all excited that about 24 hours later the download was finished! Unlike a lot of the other people I seem to have 4 files in the folder, including a setup program.

The file folder is named Star_Trek_OB_ST_0_20100108a.dlmpartial which sounded a bit odd, though file planet tells me the DL is complete. I have 7.7gb of hard drive filled up with it.

The files inside that forlder are

The file appears to be an uncompressed folder. The setup opens a small old school dialogue box, displays no information at all inside itself and then closes less than a second later.

I installed new graphics drivers for my nvidia card, 195.62_desktop_winxp_32bit_english_whql though I have not installed new sound drivers. I am on XP Pro and my system more than mets the basics, hwoever I would think that problem would come after the install of the software. I see some other threads about file plannet coughing up only some of the files.

Does anyone know how many files hsould be in this filder when it is complete? I still ahve about 50gb free so I got the space to try a second copy.

I am probably going to try to download the thing again, but any help would be appreciated.

Archived Post 01-12-2010 05:21 PM

I also tried running the .exe file from a few locations including the desktop and C drive.

Archived Post 01-12-2010 05:22 PM

Is there any way I can just download a new .exe file or the missling folders or files rather than spending another 24 hours?

Archived Post 01-12-2010 05:37 PM

I am thinking know pwerhaps something went wrong in the unzipping of the file which was finished when I arrived home from work, so I am now searching to see if the File Planet downoader thingie deleted it or not Not sure it keeps it's temp files. Any ideas?

Archived Post 01-12-2010 05:54 PM

It appears that File Planet does wipe it's .zip files once it uncompresses them as I can not find this file anyplace. I am going to start the download again. Perhaps the next version will work. Oh yeah the wait time to start the DL today is about 6x what it was when I started yesterday.

Frankly when I went to the store to pick up the code, I was expecting there to be a DVD with at least a patchable version of the client on it, I was rather surprised by this. None of these online providers seems to be up to the huge task of distributing files on this scale. Still it will be interesting to try this game out. I was expecting more of a server stress test similar to the final ones back in 2003 for City of Heroes, but this appears to be a much more traditional beta test where many errors are being worked out.

Also I checked on the bit torrent file list and it appears I do have all the files, Perhpas one or more of them are corrupted in some way. Strange that the setup program reveales no information at all though.

Archived Post 01-12-2010 06:06 PM

Same Problem
What I got was the file in a part.dump folder I removed the .dumpart from the file and I was able to open the folder and install the game.

Archived Post 01-12-2010 06:13 PM

You need to run the setup.exe from inside the extracted folder, and make sure the piggs folder has a bunch of hoggs in it.

Archived Post 01-12-2010 06:42 PM

I've downloaded from File Planet and I have only had one disconnect. What type of corruption is going on? Is it the setup (since you mentioned its in the setup folder)? Mine is working so far.

Archived Post 01-12-2010 09:51 PM

I solved it! This was ****ing me off for the longest time! I actually redownloaded the beta client 3 times, all to no avail. Everytime I would try to extract the files, it came up as corrupt or multi-zip error or something like that. So I assumed the file was corrupt. After trying 3 times and from different sites, I kept getting the same error, so I changed my assumption that if the file isn't corrupt, maybe the program I'm using isn't working right... and I was right! I was using WinRAR to unpack the files, which has never given me a problem. But I tried the 7-zip built into Windows 7 and it worked! It unpacked it and the .EXE appeared. So use 7-zip to un-compress the file and it should work. It did for me!

Archived Post 01-12-2010 10:11 PM

Nemesiz416 has the right idea. I went and got 7 zip (which works for xp) and extracted the file that was said to be corrupt by Win zip. 7 zip extracts it and now im in the installation process.

All times are GMT -7. The time now is 11:20 PM.