Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   character showing up as ship onboard starbase (http://sto-forum.perfectworld.com/showthread.php?t=58233)

Archived Post 01-12-2010 06:33 PM

character showing up as ship onboard starbase
 
I tried searching first and nothing came up, so just so the devs know about it:

I just got to Starbase after finishing the tutorial and I'm a ship sitting on the nicely polished floor.

Just fyi.

Other than the bugs, it's fun so far!

:)

Archived Post 01-12-2010 06:38 PM

Yeah I've gotten this too. The first time it was after I beamed to my ship. My ship briefly appeared in spacedock, then my avatar was floating in space. The second time was when I beamed to a ship for an away mission. My ship was sitting there with 3 security officers for a while before my avatar and boff loaded.

Archived Post 01-12-2010 06:44 PM

I've had both of these as well. Took a sweet screenie of my character standing in space looking at earth :D

Archived Post 01-12-2010 06:48 PM

I had both problems plus I saw others as ships in the admiral office

Archived Post 01-12-2010 07:00 PM

I have seen the same thing, and submitted a bug report. When I beamed down to the Vega colony to fight the Borg, a little version of my ship was there instead. Moving around eventually made my avatar appear. When I beamed up to my ship, my avatar was standing out in space.

Later I went to meet Admiral Quinn, and the room was full of tiny spaceships :)

Other than that, I really enjoyed the game.

Archived Post 01-12-2010 07:04 PM

Me too! I didnt see any others tho, saw people talking about it in the chat so I figured I wasnt special in that regard.

Archived Post 01-12-2010 07:06 PM

I have a custom race character, I wonder did anyone else with this issue, Either in person in space or space ship on ground, have a hand mad race as well?

Archived Post 01-12-2010 07:10 PM

I have experienced this too...The first time was during a mission. I was exiting, and the next thing I knew I was back at the starting point as a starship, not a person.

Next, I was exiting the starbase to the Sol System and instead of being a starship I was a person.

This happened one other time. I could not correct it so I just logged out and then back in.

Archived Post 01-12-2010 07:12 PM

This has happened to me when I beamed down to a planet. Glad I'm not the only one - I was a bit worried when it didn't show up on the search.

Archived Post 01-12-2010 07:15 PM

i thought it was freaking funny as crap.. i think i peed myself a little. :)


All times are GMT -7. The time now is 05:13 PM.