Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Any more DL advice?? (http://sto-forum.perfectworld.com/showthread.php?t=58271)

Archived Post 01-12-2010 06:45 PM

Any more DL advice??
 
I've been trying to DL the client all day (as many of us have) and can't seem to get any higher speeds than 5-50 kbps.....even though It's a DSL connection, with speakeasy speed test showing a DL rate of 500 kbps.

Fileplanet is a no go, averaging 35 kbps, and often dropping to 0 too many times.

The official download is a no go for me too, usually not jumping over 10 kbps.

Currently trying the torrent, and it started out at 25 kbps, since dropping to .5 kbps, which is sad since the upload rate has been steady at about 25 kbps.

If anyone has any ideas/suggestions, I would greatly appreciate it.

FYI, I live in rural S Texas, in case that makes a diff.

Archived Post 01-12-2010 07:10 PM

help
 
read this thread, hopefully it will help you configure your bit torrent for higher download rates

http://forums.startrekonline.com/sho...61#post1390561

Archived Post 01-12-2010 07:19 PM

what i did was download the setup.exe from the .torrent and install it that way, now im getting 575 to 600kbps from cryptic's servers through the patcher:D

Archived Post 01-12-2010 08:01 PM

Quote:

Originally Posted by NTree45 (Post 1391902)
what i did was download the setup.exe from the .torrent and install it that way, now im getting 575 to 600kbps from cryptic's servers through the patcher:D

Ok, but if all you DL'd was the "setup.exe" file, how did you get it to install to get it patched without the other files, mine got DL'd first, and when i ran it, it started to install, then hung up at the file bin2.hogg

just wonderin

Archived Post 01-12-2010 08:09 PM

not shure, is bin2.hogg partially downloaded?
all i know is what worked, trying to get it downloaded for a friend on his comp, will let you know what happens for him

Archived Post 01-12-2010 08:17 PM

yeah, left it alone for a while, and I guess it just decided to skip what wasnt fully DL'd, got it installed, and am now letting it patch, we'll see how it goes, thx for the tip, btw!

Archived Post 01-12-2010 08:20 PM

After a 23 hour download I got the 10GB patch bug... I've been trying to re-download the client all DAY...

Bad form Cryptic... terrible downloaders. I've gamed for almost 10 yrs, downloaded most of my mmo's... never had I had a worse experience with downloaders. I feel sorry for your employees.


All times are GMT -7. The time now is 08:52 AM.