Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   launcher crashes (http://sto-forum.perfectworld.com/showthread.php?t=583101)

enduremanure1 03-13-2013 05:28 PM

[solved] launcher crashes
 
After not playing a while i tried to start STO today, but the launcher always crashes after i press the "login"-button. I tried getting a new launcher-exe at http://sto-forum.perfectworld.com/sh...d.php?t=505501, but still same problem.

What do I do? :)

I quote the error-message: oops! your cryptic application has crashed. to help us out, please indicate what was going on at the time of the crash, while we gather information.

error ticket id (this time): 14457539


\\edit for incoming forum or google-searches: problem was teamviewer, when i closed it in the systray, the launcher didnt crash anymore.

enduremanure1 03-14-2013 03:12 AM

=====bump=====

mattymoore 03-14-2013 08:22 AM

its reinstall time mate

Uninstall the game and reinstall it will fix your problem

enduremanure1 03-19-2013 04:53 PM

thanks for you answer. i uninstalled cleanly, and then reinstalled. But the same problem remains. :( . Again tried with the new launcherbut it's no use.

enduremanure1 03-20-2013 04:20 PM

anyone? i have a win7, i5-3570K cpu, gforce gtx 660 gpu, 16gb ram and all updated drivers, if that helps. but i havent actually changed anything at my computer, just didn't play for some time :(.

xcom43 03-20-2013 05:05 PM

What are you using to launch the game is it the launcher it self or some thing else???

Here is right link--->>>http://sto.perfectworld.com/download

Use the Direct download option.

enduremanure1 03-20-2013 05:31 PM

Quote:

Originally Posted by xcom43 (Post 8692191)
What are you using to launch the game is it the launcher it self or some thing else???

Here is right link--->>>http://sto.perfectworld.com/download

Use the Direct download option.

I use the launcher that comes with the installation. Also i tried a supposedly updated launcher as specified in my original posting.

When reinstalling STO i already used the direct download in the link you provided. I began from scratch, downloaded the whole thing again and installed it cleanly. As said, the launcher still crashes after i press "login".

greetings

targonas 03-20-2013 06:45 PM

patch
 
A required vertex shader failed to compile or load. This failure may be due to unsupported hardware on your system, in which case this failure may persist every time you attempt to start the client.
This is the error screen i get after patching I can not get any further whether on or off line. I have windows xp with 200gig hd and 2gig ram i have an nvidia mx420 graphics card. I have tried to update the drivers but there already up to date. Please help.

snarfgazoo 03-21-2013 08:07 PM

Grrr
 
Yeah I've been haveing this problem for over a week now I keep trying and did same here new launcher etc... and I still crash with error when clicking Login. I think this started around the time I installed the NW beta Launcher? :mad:

enduremanure1 03-21-2013 09:34 PM

i filed a ticket to tech-support, hopefully we'll get an answer.


All times are GMT -7. The time now is 02:33 PM.