Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Connecting To Login Server... (http://sto-forum.perfectworld.com/showthread.php?t=58599)

Archived Post 01-12-2010 08:43 PM

Connecting To Login Server...
 
I'm stuck at it. Is it just traffic, or is something on my end causing the issue?

Archived Post 01-12-2010 08:50 PM

I keep trying to log in but my log in times out. Any idea as to why?

Archived Post 01-12-2010 09:01 PM

Same for me, it tells me the login server times out, then shows a log in screen, I log in says connecting to account server, then says disconnecting from accounts server and goes back to the login screen. Is this just traffic or do I need to enable certain ports on my firewall? I'm in NZ.

Archived Post 01-12-2010 11:26 PM

Hey guys, just to let you know I tried turning the proxy off (under options of the launcher) and logged straight in. Hope this works! for you too!

Archived Post 01-12-2010 11:45 PM

Same problem for the last 6 hours. It keeps timing out. I tried changing the proxy, forcing the verify, relaunching, repatched and nothing works. I got other guild mates (elleven of them to be precise) who downloaded, patched up and launched into the game, with no problem at all, while I'm stuck here. It does make me question if this is traffic related when friends show up after I have and waltz right in while I can't get past the front door.

I want to be helpfull. I want to support beta and I want this game to do well. I've been waiting for this game's release for a long time, but truth be known; I don't know how much longer I can keep entering in my password and staring at the same screen over & over again, hour after hour.

Archived Post 01-13-2010 01:31 AM

Proxy worked
 
Hey, I had the same troubles with getting stuck at the loggin in screen and I tried turning off the proxy as suggested. Lo and behold it works ^_^

Thanks!!

Archived Post 01-13-2010 01:53 AM

All I want to do is PLAY. I keep getting the same issue with the login server timing out. I've tried the steps listed in the comments above and still nothing :-(

Archived Post 01-13-2010 01:59 AM

when I try to lodg in at the launcher, it says I don't have permission to view the launcher, down loaded through steam, any ideas??

Archived Post 01-13-2010 03:55 AM

Well, it appears that my beta testing will only extend as far as the login screen, so I may as well provide as much information as I can on this one, singular problem. So far, I have tried to log in from 4:30-7pm, 8pm-9:30, 12:00-12:30 and 3:30-4am.

Switching my proxy server to US or Eu will only producer an error message that suggests that I change my proxy back to "None". Setting my proxy server to "None" will time out.

I have also tried to purposely enter in a wrong password to see if it would make a difference and it does not. The login still times out.

I don't know if this makes a difference, but I pre-ordered the DDE package through Atari. I did read in another thread that someone else was having similar problems with logins and he purchased the CE package.

Archived Post 01-13-2010 04:03 AM

Quote:

Originally Posted by Cicero-II
Hey guys, just to let you know I tried turning the proxy off (under options of the launcher) and logged straight in. Hope this works! for you too!

Thank you! It works.


All times are GMT -7. The time now is 03:07 AM.