Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Patcher woes (http://sto-forum.perfectworld.com/showthread.php?t=58663)

Archived Post 01-12-2010 10:38 PM

Patcher woes
 
I keep getting disconnected from the patch server while patching the game. It disconnects every few hundred kb or so. And I have to manually click the Make It So button to make it try to download the patch again. Is there a way that the patcher will automatically try to reconnect upon disconnecting so that I don't have to sit here clicking the button every few seconds?

To Clarify: This patcher is the launcher patcher.

Archived Post 01-13-2010 12:22 AM

Yes, it should be retrying automatically but it broke a while back and being the genius I am I didn't notice until recently. It will be added back shortly. Granted that won't really help your problem since it will take roughly forever to download anything. Is this over a wireless or wired connection? Can you download the nettest program (http://files.champions-online.com/nettest.exe) and post a screenshot of the results?

Archived Post 01-13-2010 10:32 PM

I managed to patch the game fully after several (read: many) clicks and I am able to play the game properly. After the emergency maintenance, where I have to patch again, I am reduced to clicking again. Results of the nettest program are as follows:

unable to allocate performance buffer
contacting nettest server ... timed out
hit return to exit

I am on a wireless connection. I can patch but it just takes alot of patience and determination.

Archived Post 01-15-2010 12:30 PM

Sounds like you are on a truly horrible connection. I would recommend finding a wired link and trying on that.


All times are GMT -7. The time now is 05:32 PM.