Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Game Crash: Warp (Transition screen) Sol System (http://sto-forum.perfectworld.com/showthread.php?t=58674)

Archived Post 01-12-2010 09:44 PM

Game Crash: Warp (Transition screen) Sol System
 
After meeting up at the Federation Rally Point, we destroyed Cubes and Spheres. I warped finding myself in state of hearing Startrek music loop, Read scrolling text at the screen, and Task Manager is reporting Star Trek online is running.

The percentage bar at the top is around 75% complete. :eek: And will not move any further.

Archived Post 01-12-2010 09:50 PM

I have the same problem in the same place. Logging back in and trying again has the same result - just sits at around 75%.

Archived Post 01-12-2010 09:51 PM

Me too, relogging hasn't helped me.
My bar might be more than 75%.

Marytha

Archived Post 01-12-2010 09:54 PM

I have exactly the same issue, there even seem to be some sounds like when someone is using a console, therefore I believe the game basically has everything loaded including my position ingame but I'm not able to see it.

My progress bar is eiter at roughly 98% or even finished..... :-S I have my game still open, but nothing changes....
Btw. this is even my second char I'm trying this with. (thought the first time that rerolling at this point would be a faster option than troubling someone from the support)

Archived Post 01-12-2010 10:04 PM

I've forced "Close" STO, reloaded it, progress bar quickly gets to 75% and stops.

I'm not sure of the Game structure at this time but I am assuming that the SOL System server is down.

Archived Post 01-12-2010 10:06 PM

Ok.... my second char hinted that it is a system related issue.... reducing graphics to a minimum did actually fix it.

Might help you guys as well....

Archived Post 01-12-2010 10:06 PM

I am having the same issue. I now have 2 characters stuck trying to load the Sol system.

Archived Post 01-12-2010 10:16 PM

I regularly get hung up at loading screens and have to relog. Up until now killing the process and logging back in has always fixed it. But currently I keep hanging half way through loading sector space for the abandoned ship quest. No amount of relogging seems to help.

Can't continue with that character. Not sure what to do other than delete or play the other toon.

The load screen hangs have to be addressed.

Archived Post 01-12-2010 10:20 PM

Same issue here-endlessly loading into the Sol system the headquarters.

Archived Post 01-12-2010 10:23 PM

Stuck on sol loading too... :(

Tried restarting twice... no luck.


All times are GMT -7. The time now is 04:06 PM.