Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Graphics Issue: Plasma! Help! (http://sto-forum.perfectworld.com/showthread.php?t=588451)

carbongrip 03-19-2013 06:30 PM

Graphics Issue: Plasma! Help!
 
Hey everyone I have been having issues with slow fps when people use things like eject warp core plasma and heavy plasma torp. basically anything with clouds of dust! I do have custom graphics settings but my imacs geforce 9400 does just fine, windows 7 gaming rating of 5.5, till clouds of plasma, please help!

system specs
imac 21.5
geforce 9400
ram 12.0gb

solidusdonut 03-19-2013 07:41 PM

As much as I hate to tell you this it's your Video Card. Heres a little back ground info on it.

http://www.videocardbenchmark.net/gp...u=GeForce+9400

Now I'm using a Radeon HD6450. My benchmark is a little higher but I have the same plasma effect as you do. Only way around this is to just mess with your setting to see if you can get your FPS up when you see plasma. For a real good test hit a Borg Cube with the Plasma DoT. Other than that, the only choice you have is to upgrade your video card. :(

carbongrip 03-19-2013 07:55 PM

Quote:

Originally Posted by solidusdonut (Post 8675311)
As much as I hate to tell you this it's your Video Card. Heres a little back ground info on it.

http://www.videocardbenchmark.net/gp...u=GeForce+9400

Now I'm using a Radeon HD6450. My benchmark is a little higher but I have the same plasma effect as you do. Only way around this is to just mess with your setting to see if you can get your FPS up when you see plasma. For a real good test hit a Borg Cube with the Plasma DoT. Other than that, the only choice you have is to upgrade your video card. :(

thanks for the reply, I keep that in mind however all my games play so im not to woried, any key settings to sugjest?

solidusdonut 03-19-2013 08:49 PM

Yeah, I'm with you there. I get the same drop in fps but can play quite alot of the newer games even on medium. As far as settings I'm not sure which one would apply to more or less plasma. One of those things that you just have to mess with to figure out sadly.

P.S. Might want to also check and make sure your video card drivers are up to date. Some video card drivers also have built in modifiers to where you can set them for max performance.

burningstar 03-20-2013 07:05 AM

you can try turning off shadows and reflections in your video options, i think this should solve issue with your fps drop, also in troubleshouting you can try turn frameratestabilizer, but that might lead to some performance loss.

carbongrip 03-20-2013 05:41 PM

Quote:

Originally Posted by burningstar (Post 8680471)
you can try turning off shadows and reflections in your video options, i think this should solve issue with your fps drop, also in troubleshouting you can try turn frameratestabilizer, but that might lead to some performance loss.

Thanks for the tip turning reflections to low fixed my problem(was on high), so if your having my old problem then turn down reflections!


All times are GMT -7. The time now is 09:45 PM.