Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   No Permission To View Launcher ?! (http://sto-forum.perfectworld.com/showthread.php?t=58928)

Archived Post 01-13-2010 02:02 AM

No Permission To View Launcher ?!
 
I load it up, get the loading screen, then the login screen. Type in my account name and password, hit enter, and then I get exactly "You do not have permissions to view the launcher". Anyone have any info on this?

Archived Post 01-13-2010 02:05 AM

Quote:

Originally Posted by jacelova4144
I load it up, get the loading screen, then the login screen. Type in my account name and password, hit enter, and then I get exactly "You do not have permissions to view the launcher". Anyone have any info on this?

I am getting the same thing and getting frustrated, hope some one can help.

Archived Post 01-13-2010 02:06 AM

jace, are you using the same ID and password you use to log onto cryptic forums??

Archived Post 01-13-2010 02:07 AM

I tried every combination of username/password that I use. And the only one that did something, I get "No permission" on. It's almost ironic, seeing how bad I wanted to try this game and all.

Archived Post 01-13-2010 02:09 AM

I even logged into my Account on the website here, and changed my password, Still nothing.

Archived Post 01-13-2010 02:09 AM

I'm in the same place, tried different id and password and get the no permission to view with my cryptic password, This sucks, I just got in from work and was looking forward to playing some sto and get this...

Archived Post 01-13-2010 02:10 AM

Its also happening to me,
the login and password combination is correct, because when I type the wrong one, it says "wrong password". When I type the correct password and username, it says "No permission to view launcher"...
What does it mean and how do I solve it?

Someone help, plz

Archived Post 01-13-2010 02:11 AM

wish I could, lovac, then I could help myself...

Archived Post 01-13-2010 02:15 AM

Maybe they took the launcher down to fix something, I see a few other threads where people were having different issues than the one we have.

Archived Post 01-13-2010 02:39 AM

If anyone else reads this, Can you log in right now? Is the launcher working for you?


All times are GMT -7. The time now is 05:56 PM.