Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   GPU Accelerated Particles? (http://sto-forum.perfectworld.com/showthread.php?t=593521)

gimblerates 03-24-2013 12:31 PM

GPU Accelerated Particles?
 
I'm sorry if this is in the incorrect forum, this is more of a question rather than an issue.

What is the verdict on GPU accelerated Particles? Should this be set to on or off?

My current graphics card is a nvida GT 520, i'm running a AMD Athlon 64 X2 dual core 3800+

I'm not noticing a difference in either setting, although i'm really trying to get every drop of FPS I can at this point. It would be helpful to know what the recommended setting on this option would be.

Thank you

crownvic2door 03-24-2013 12:55 PM

I think its time for a new pc build...Just sayin, I used to run something similar to that and I had horrible performance, this Dell I rebuilt just stomps my old Asus A8n32-SLI Deluxe which had that same cpu And an nvidia geforce 9800 gt, which is old and outdated, however I noticed a HUGE improvement going from the old dual core to a quad check out your cpu usage in game, it will spike to 99-100% I no longer have that issue, frame rates went up a bit.

gimblerates 03-24-2013 01:09 PM

Thank you for the response. I would agree on needing a new computer, although currently I'm actually happy by both the performance and the visual aspect. It actually impresses most of my friends how well I can make STO look and run on this rig. Having a healthy, well maintained system does wonders.

Currently though I'm just looking for information on the above setting.


All times are GMT -7. The time now is 12:32 PM.