Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Some ground (combat) issues (http://sto-forum.perfectworld.com/showthread.php?t=59481)

Archived Post 01-13-2010 09:32 AM

Some ground (combat) issues
 
I accepted a ground mission that took place in a system of tunnels. At first tunnels were brightly lit with sometimes a line of shadow presumably indicating where tunnel elements connected. I tried the mission and died. Upon respawning the tunnels were quite a bit darker, the lighting had completely changed. When I ordered my away team to attack an enemy though the lighting returned to the state it was previously in: brightness all around.

Another issue was that two times a large chamber was ahead but was completely black. No textures, no NPC's, nothing, until I was actually walking into the black area at which point the textures and objects loaded, but that was slow going and several parts of people and items popped into existence one by one.

Finally it seems enemies and myself keep firing through rocks, trees and other surfaces (even the ground if an enemy is at the bottom of a slope and out of my line of sight). This breaks ground combat a bit as taking cover is not an option.

Archived Post 01-13-2010 10:09 AM

yes for me the biggest problem is that enemys can mostly even shoot through walls on ships but my character aint able to shoot back. On planet surfaces with different heights you can shoot back as long as your char seems to be able to see the enemy. If this happens he can shoot through floors and trees and stuff.


All times are GMT -7. The time now is 12:29 AM.