Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Beamed into space (http://sto-forum.perfectworld.com/showthread.php?t=59697)

Archived Post 01-13-2010 12:31 PM

Beamed into space
 
I was in the observation lounge and beamed to ship, but character was in space with no ship and can not move.

Log out does not fix, had to restart client.

http://i283.photobucket.com/albums/k...3-19-16-49.jpg

Archived Post 01-13-2010 12:48 PM

Same here.
http://s5.directupload.net/file/d/2038/ylodzcub_jpg.htm


I also got the other way around:
http://s1.directupload.net/file/d/2038/8ixev9sb_jpg.htm

Archived Post 01-13-2010 12:54 PM

Got the same, when i get out i'm on my char, when i'm in a station i'm on my ship

Archived Post 01-13-2010 01:12 PM

Got the same bug on my new Gorn character. Competely unable to do anything in space except spin in circles. I didn't know Gorn could survive the rigors of outer space without a suit!

Archived Post 01-13-2010 01:18 PM

If you wait about a minute, your ship will spawn correctly.

That is what I had to do. But yes, this is a bug. If you wait a few moments, it will correct itself.

Archived Post 01-13-2010 01:33 PM

seem to be getting it every time i try to beam in and deal with the klingon listening post at lackey atm.... is a royal pain :(

Archived Post 01-13-2010 01:35 PM

Same to me after first tutorial mission.

Archived Post 01-13-2010 01:37 PM

lots of threads about this one atm, from looking around, i sense a server bounce heading our way some time soon.

Archived Post 01-13-2010 01:39 PM

Being the ship is cool :p


http://i18.photobucket.com/albums/b1.../Untitled1.jpg

Archived Post 01-13-2010 01:39 PM

Happened to me for a couple of seconds but then it just switched to the ship so I suppose I got lucky


All times are GMT -7. The time now is 07:04 AM.