Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Sol Lag and Disconnects (http://sto-forum.perfectworld.com/showthread.php?t=59774)

Archived Post 01-13-2010 11:54 AM

I'm having similar issues in Sector Space. I get disconnected pretty much every time I try to enter a system.

Archived Post 01-13-2010 11:54 AM

Sol Lag and Disconnects
 
Whenever I go to sol space, and the Spacedock, there's always a ton of lag and "Server not Responding" to disconnect like every 3 minutes. Its ludicrous. The person/ship replacement bug takes a good 5 minutes and 2 disconnects to fix, and a good minute/minute and a half to equip something.

Archived Post 01-13-2010 12:06 PM

ive got also problems to enter the sol system ... load screen stops by ca. 80% ... after a while i see the base but with the red message "server disconnected" ... seems to be a high frequented place right now ... will tray it later

Archived Post 01-13-2010 12:30 PM

Quote:

Originally Posted by Ausputzer (Post 1403781)
ive got also problems to enter the sol system ... load screen stops by ca. 80% ... after a while i see the base but with the red message "server disconnected" ... seems to be a high frequented place right now ... will tray it later

similar issue here i get stuck at the loading screen and the other two computers in the house...including my wifes weaker lap top get right in.

Archived Post 01-13-2010 12:32 PM

looks like tenthousands of ppl hammering the server ;-)
(550+x instances in SOL-Zone ;-))

Archived Post 01-13-2010 12:33 PM

I get in to the sol system allright, but i get disconnected well before i can get to a new system. So i am basically stuck since i disconnec before i can get out.

Archived Post 01-13-2010 01:04 PM

I'm getting epic lag in sol, I literally can't move...

Archived Post 01-14-2010 03:32 AM

im just glad that im not the only one who has this problem ... btw is the ticket system disabled? cause my character stucks already in the load screen ... i wanna get out of this twilight zone! :D

Archived Post 01-14-2010 05:04 AM

My character is stuck at loading the Sol system.

I've left it on the loading screen for up to 15 mins with no joy... Don't want to make another char. if i'm just going to get stuck trying to enter the Sol system again when i get there....

Archived Post 01-14-2010 05:20 AM

yea im stuck at the Sol loading screan.


All times are GMT -7. The time now is 03:50 PM.