Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Warp to Sector Space, disconnect, STUCK (http://sto-forum.perfectworld.com/showthread.php?t=59879)

Archived Post 01-13-2010 01:25 PM

Warp to Sector Space, disconnect, STUCK
 
Bug Significance: Showstopper

Bug: I warped out of the Earth Stardock into Sector Space, was promptly disconnected and now I cannot get back onto the character.

I receive the following message(s), even after the Launcher does it's 'thing'..:
Fatal Error: Read wrong number of bytes
Unique Error ID: 6418290

I've filed a crash report, and can say it is not an error reserved to me. My husband, different account and different computer, experienced the same issue and also cannot log into that character.

Suggestions? Fixes?

Otherwise, go Cryptic - understanding that this is Beta I'm impressed.

Archived Post 01-13-2010 01:31 PM

I also warped out of the Sol system to the Sector Space. As soon as I engaged engines to move I got Disconnected from Server. It gave me a login screen so I logged in again, and then it got stuck on the Retrieving Characters or whatever that text was. It never got to the options for choosing which character you want to play and entering the game again. I had to ctrlaltdel quit the game.

Archived Post 01-13-2010 05:58 PM

Possible resolution
 
Resolution:

My husband did some digging and found that if he deleted and replaced the HOGG files (Win7: C/Users/Public/Games/Cryptic Studios/Star Trek Online/Live/piggs/<file>.hogg) he was able to get back into the errored character - I am trying it myself now to get into mine. It seems that somewhere between initial download and last night a file may have become corrupt which is causing the Warp to Sector Space disconnect and subsequent crashes....


All times are GMT -7. The time now is 04:36 PM.