Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Kinjer System is unbeatable (http://sto-forum.perfectworld.com/showthread.php?t=59894)

Archived Post 01-13-2010 12:31 PM

Kinjer System is unbeatable
 
I have tried to compete the Kinjer system multiple times(Solo and with a group) and the game doesn't count it after completing it. I have spent hours trying to get it to count to the point where I have lost all sense of fun while it seems everyone else has moved on from the Kinjer system...I haven't been able to find Kinjer groups since yesterday so I am stuck getting destroyed by the klingons and having issues getting the probes...recently I was able to complete after a frustrating session but then the game "uncounted it" again.

Someone please fix Kinjer! It also isn't solo-friendly to have phasers and photons "undo" your downloading...hate Kinjer!

Archived Post 01-13-2010 12:33 PM

I did it with a group... the first time I tried it and it counted it.

Though, I have heard a lot of people saying what you are.

Archived Post 01-13-2010 02:14 PM

Quote:

Originally Posted by AngeluxMedia (Post 1404443)
I did it with a group... the first time I tried it and it counted it.

Though, I have heard a lot of people saying what you are.

Just did a few more rounds, seems I am stuck not completing it for the rest of the beta unless it's fixed in a patch.

Archived Post 01-13-2010 02:30 PM

same problem
 
same problem over here, tried it twice, but didn't count it...

Archived Post 01-13-2010 02:40 PM

I too have this problem it has changed from the Kinjer system to the Mec system, and there isn't even a Mec System in the sector

Archived Post 01-13-2010 02:43 PM

Same issue about the Mec system. I found this

http://forums.startrekonline.com/sho....php?p=1389199

No workaround though. Apparenlty it the system may have been renamed.

Archived Post 01-13-2010 02:52 PM

Well it says the Kinjer and Mec System is the same, but I would at least like to complete the mission as either.

Archived Post 01-13-2010 03:53 PM

I had this bug and found a solution.

Do all other parts of the patrol quest, go to Kinjer and do the mission (beat enemies, download probe data, beat enemies, kill Klingon base) It will appear as complete in the mission log, as this its the last patrol the whole mission will also be complete. DO NOT warp out and hail Starfleet. Hand the mission in and collect your rewards.

I did this mission 3 times before the others and it never completed, doing this fixed the bug for me. Hopefully it will for others too. Obviously not a perma solution, and may not work for all, but it's something.

Archived Post 01-13-2010 07:24 PM

Quote:

Originally Posted by krinthor (Post 1408090)
I had this bug and found a solution.

Do all other parts of the patrol quest, go to Kinjer and do the mission (beat enemies, download probe data, beat enemies, kill Klingon base) It will appear as complete in the mission log, as this its the last patrol the whole mission will also be complete. DO NOT warp out and hail Starfleet. Hand the mission in and collect your rewards.

I did this mission 3 times before the others and it never completed, doing this fixed the bug for me. Hopefully it will for others too. Obviously not a perma solution, and may not work for all, but it's something.

Okay, I will try it

Archived Post 01-13-2010 09:51 PM

same problem with me. I have reported it. It allowed me to complete it the second time.

I also would like to say that the first group of ships encountered does seem over tough.


All times are GMT -7. The time now is 05:16 PM.