Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   A few bugs and issues (http://sto-forum.perfectworld.com/showthread.php?t=59914)

Archived Post 01-13-2010 12:39 PM

A few bugs and issues
 
I have beamed down to a planet as a ship. I could move around and such but I was a ship. Wish I knew how to take pixs, that andthe one where I beamed into space and walked to Earth from the Beyton system was most amusing.


Two: The load screens. I dunno if the load screans with the Starfleet badge are suppose to be full screen, they need to be. I get a disco effect in thebackgrond, particulally when you first load in.

ALso, my hot bar has a "ghost" in the background. Not game breaking just a graphical error.

Archived Post 01-13-2010 12:45 PM

take pics by using the print screen button. They save to C:\Program Files\Cryptic Studios\Star Trek Online\Live\screenshots

but they save without the UI present. Hitting print screen also copies the screen so if you want to show the UI in the pic just hit paste into any picture editor, even paint.

And the beaming into a starbase as your ship is both annoying and hilarious

Archived Post 01-13-2010 01:00 PM

Quote:

Originally Posted by tel_jaeden (Post 1404795)
take pics by using the print screen button. They save to C:\Program Files\Cryptic Studios\Star Trek Online\Live\screenshots

but they save without the UI present. Hitting print screen also copies the screen so if you want to show the UI in the pic just hit paste into any picture editor, even paint.

And the beaming into a starbase as your ship is both annoying and hilarious

yes yes it IS! But nothing compared to WALKING to Earth from the Sirus sector. Talk about an hike!


All times are GMT -7. The time now is 09:25 PM.