Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   BUG: switching from Character Editor back to character selection... (http://sto-forum.perfectworld.com/showthread.php?t=599321)

redshirtthefirst 03-29-2013 04:29 AM

BUG: switching from Character Editor back to character selection...
 
Note: Sorry to repost this, but it was in the "patch note" forum and I think it may sit better here:

Possible major character creator bug:

Sequence of events:
- I selected one of my preloaded character (worked fine, character+ ship on space background)
- I selected "New character" by clicking the button (worked: landed on character creator screen)
- I reselected my preloaded character, she loaded on the same background as new character creator. Dunno if it was on purpose or she should have loaded back on the space background as started with...
- I reselect "New character" This is were things start to break:
. It remains on my character, changed her uniform color or even her head (once she was given a 'zoidberg' head)
. All the LCARS and buttons dissapeared, only character and background visible


What I did from there:
- tabbing back to desktop and coming back brings buttons back, those with character selection or new character.
- If i reselect new character, the issue starts over again (need tab out again)
- If I select another preloaded character, that character loads back to the space/star background
- Then I can click new character and start the process to create one (Which I have not yet tested).

The issue seems to be that wanting to go back to an existing character from the creator does not 'port' back to the space background but leave that character into creator mode, this seems to through the system off...

I hope this helps because it does throw the game into an odd behavior...

redshirtthefirst 03-29-2013 09:26 AM

Anyone else tried this sequence and see if it's a game issue? If so, it's pretty big/annoying.

fraghul2000 03-29-2013 11:15 AM

I tried it as well and got the same error. Going into character creation the first time worked fine. Going into character creation, back to character selection and then back again into character creation again gave me this outcome:

http://i.imgur.com/q4Sdz2m.jpg


All times are GMT -7. The time now is 02:43 PM.