Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Ship when it should be man and vice versa (http://sto-forum.perfectworld.com/showthread.php?t=60075)

Archived Post 01-13-2010 02:49 PM

Ship when it should be man and vice versa
 
Hi guys,

the only major bug I have discovered are the times when the ship is a person when its suppoed to be a ship and also vice versa. Both are immovable when they are in their incorrect form. I took some screen shots and you I have seen it happening to other players in the game also, especially at Spacedock

http://img27.imageshack.us/img27/1073/bug3k.jpg
http://img63.imageshack.us/img63/6712/bug2fd.jpg
http://img689.imageshack.us/img689/6485/bug4.jpg
http://img710.imageshack.us/img710/853/bug1k.jpg

Archived Post 01-13-2010 02:56 PM

This particular issue seems to be server side lag, as it were. Your character will become either ship or person as it is supposed to if you wait about a minute or two. It's almost as if the client beat the server to the punch, and it's playing catchup.

Archived Post 01-13-2010 03:47 PM

happened to me

Archived Post 01-13-2010 03:49 PM

There are several threads about this already. It is usually lag, although I've heard reports of people actually being able to fly around and shoot and things on planets (every time its happened to me I am stuck in place).

Archived Post 01-13-2010 03:55 PM

I get this a lot, personally, I love 'running' through space!


All times are GMT -7. The time now is 09:53 AM.