Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   cant load tribble (http://sto-forum.perfectworld.com/showthread.php?t=601161)

wilbor2 03-30-2013 12:43 AM

cant load tribble
 
i cant even get tribble to load so i guess i wont be playing from may ill just have to find a other F2P game to spend money on there going to be losing a lot of players because there raised the min specs of the game. i and meny people dont have full time jobs any more because of the world job market is in a down turn so i dont have the money to get a new labtop its a hp pavilion dv6
it loads up new log in screen i put in password then gets stuck loading i have no issue playing the game as it stands at the moment
THANKS CRYPTIC
for the very buggy game its been fun but the ?20 UK pounds a mth (thats $30 US) that i could of and have spent in the past on your game will be going to a other games from now.

portendingennui 03-30-2013 01:10 AM

You do realize this is a TEST server, right? Not the play server, but the TEST server. Maybe you might think that it might not be fully stable if its a TEST server. That would be the first thing that occurs to me when I try to log in to a TEST server. :rolleyes:

wilbor2 03-30-2013 02:28 AM

i did look to see if other ppl had posted about not being able to log in i checked 1st 4 pages there was posts about the new ui but none about not getting past the new login screen so i posted.
i do belive the last big patch stopped ppl playing that coulp be4 on older comps as i can remember ppl posting on the forms about it.


All times are GMT -7. The time now is 09:15 AM.