Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Lot of crashes (http://sto-forum.perfectworld.com/showthread.php?t=60271)

Archived Post 01-13-2010 03:33 PM

Lot of crashes
 
Hi!

Now, I dont know if STO causes it or not, but I have a lot of crashes.... sometimes a blue screen, somethings not even this, just everything dark.
Im running on win7 64 bit, with a geforce 275 with up to date drivers.

Anyone else have this? Because, if it is win7 related, Im going back to xp.

Archived Post 01-13-2010 03:50 PM

Naa im having it on Windows XP Pro (SP3). The game crashes at random intervals while im in space (hasnt done it so far on the ground), and then shuts down my entire machine in order to prevent corrupting the OS which would require a format.

Crashes occur between after 2 to 15 minutes ingame.

Im also being disconnected from the server on a regular basis, and im on a 20mb connection.

Hope cryptic fix this soon (since its been a constant problem for me since the 12th jan), because it is hampering our efforts to be more productive members of the beta testers.

Best Regards,

Archived Post 01-13-2010 04:05 PM

Quote:

Originally Posted by Arp (Post 1407793)
Hi!

Now, I dont know if STO causes it or not, but I have a lot of crashes.... sometimes a blue screen, somethings not even this, just everything dark.
Im running on win7 64 bit, with a geforce 275 with up to date drivers.

Anyone else have this? Because, if it is win7 related, Im going back to xp.


blue screens are hardware failure or driver fault that couldn be handelt and geting the system in a safty lock to prevent hardware damage .... the game is not responebil for the blue screen .... but i knowt the are some grafics issue that get the game to crash with certans grafis driver .... i hade only crash problems where i dint completet the mission for5 houers ( starbase 24 interiur) first i update the drivers ... helpt a bit and after that i set grafiks to the lowist possebil ..completet the mission and set it on hig again ... might help

ass fahr as i can see from what you descripe , this look more like a pc issue since you geting bluescreens ... if you could mage a screenshot on the blue screen an send it to me in a private message i can help you to find the crash problem so you can fix it :)

Archived Post 01-13-2010 04:06 PM

But, I never have blue screens on anything else....

Archived Post 01-13-2010 04:17 PM

dosent mean ther is a driver issue =) its a complex thing to explain ...but just take a picture of the blue screen and i help you tomorow .. now i need to go to beed and then sleep .. you also can at me to friend list in game for live chating when im online tomorw if i forget to chet this post ( what i will if not remindet ) and i help you . but i need at leas a pic of the blue screen content to see what it says ... god night ^^

edit:
also possebil the thing that causes the blue scrren migt also be responebil for the other game crashs ;)

Archived Post 01-13-2010 04:32 PM

Crashes Galor
 
I also have been having alot of crashes. I am sure it is not my system since I use it to play wow and aiononline. I have all updated drivers and am running ati 4870 crossfire. I think its a bug and not our systems.

Archived Post 01-13-2010 05:52 PM

Seems like quite a few people are having some issues like this. In my case, I can play for about 10-20 minutes before it randomly cuts out. Running up to date drivers, right now. Gonna try some older ones. Overheating doesn't seem to be the issue since everything is running reasonably cool.

Archived Post 01-14-2010 11:13 PM

lame
 
I have been having crashes constantly, running a geforce 260, I can play for 10 mins roughly and the system will just lock up completely. I have been looking forward to this game so much, I just hope its a known issue and something they plan on fixing.

Archived Post 01-15-2010 06:21 AM

Quote:

Originally Posted by mr_sherpa
Seems like quite a few people are having some issues like this. In my case, I can play for about 10-20 minutes before it randomly cuts out. Running up to date drivers, right now. Gonna try some older ones. Overheating doesn't seem to be the issue since everything is running reasonably cool.

Same as me, It seems to happen when you do something at a particular point in time while your playing, or an NPC does something.

One such crash happened to me when a NPC threw a photon grenade at me, and when it hit the ground my entire machine locked then crashed.

It happens at other times as well so far that ive noticed.

Archived Post 01-15-2010 06:30 AM

I got stuck in the Sol system, well I made a alt and that one got stuck in the Sol system. Last night i got on about 2am PST and i was able to get my main to syres sector, then i got DCed and now im stuck there.

Look i love Star trek and i wanna play this game, but you need to fix it befor you ask for alot of money.

P.S to you wow haters, WoW works just fine.


All times are GMT -7. The time now is 05:58 AM.