Star Trek Online

Star Trek Online (
-   Gameplay Bug Reports (
-   -   Combat Supply Issue (

jbmaverick 04-03-2013 12:09 AM

Combat Supply Issue
I figured I'd start saving myself some EC and begin using Combat Supply at the start of ground STFs for the effectively free Large Hypos and Shield Charges. The ability worked perfectly the first time I used it, while all 4 device slots were filled with my normal items. I replaced my stack of Large Hypos with the Combat Supply variant and went about my business. Obviously the hypos eventually expired and disappeared from my devices slot, but once I tried to use the ability again, when I gathered the items from the supply box the open device slot was instantly filled with a Combat Supply Large Shield Charge and the remaining 2 items were sent to my overflow box rather than my normal inventory. To make matters worse, I was unable to open the overflow box to retrieve the Combat Supply items and since I couldn't retrieve them but I still "possessed" them I couldn't try to regather them. Oddly, the same thing happened on the Tribble server under today's new build and I WAS able to open the overflow box and pull them out, so I guess if the bug is already known and a fix is in the works then ignore this thread, but I'd prefer it if my items didn't go into the overflow box when I have open inventory space. :P

All times are GMT -7. The time now is 06:39 AM.