Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   "shattered" mouse pointer (http://sto-forum.perfectworld.com/showthread.php?t=60706)

Archived Post 01-13-2010 07:12 PM

"shattered" mouse pointer
 
I haven't seen any other reports of this issue, but my mouse pointer appears to be broken... what would normally be a little arrow instead looks like the arrow has been shattered into a half dozen pieces, constrained within a smallish square area (not that any square is visible, just what you get if you connect the dots) Upper left corner of the "square" is where the point registers. Any ideas?

i5-750, Radeon 5770, Catalyst 9.12, Win7 64

Archived Post 01-13-2010 07:29 PM

Quote:

Originally Posted by Marinos
I haven't seen any other reports of this issue, but my mouse pointer appears to be broken... what would normally be a little arrow instead looks like the arrow has been shattered into a half dozen pieces, constrained within a smallish square area (not that any square is visible, just what you get if you connect the dots) Upper left corner of the "square" is where the point registers. Any ideas?

i5-750, Radeon 5770, Catalyst 9.12, Win7 64

Yeah, when you get back in... In your options (i believe under graphics settings), go to the bottom and expand the troubleshooting section. Enable 'Software mouse cursor'. See if that helps.

Archived Post 01-14-2010 04:18 PM

Thanks for the tip... switching it to software mouse in game has helped some... I now have the regular cursor, but after I click on something I get the "shattered" mouse pointer appearing behind the good one. I thought perhaps there is a hardware mouse option in Catalyst that needs to be disabled as well, but I can't find such a thing. Anyone else experiencing something like this, or know of how I can completely remedy the situation? It's not game-breaking, but it is a minor annoyance.


All times are GMT -7. The time now is 02:17 AM.