Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Getting Booted for no reason at all (http://sto-forum.perfectworld.com/showthread.php?t=608811)

xcom43 04-04-2013 03:45 PM

Getting Booted for no reason at all
 
This crap again really i just got kicked for no reason at all.Really getting tired of this issue.

I am a life sub i should have Seniority log in at all times i should not be booted.:mad::mad::mad:

cdpbs 04-04-2013 04:22 PM

If you've been experiencing problems connecting servers or being dropped randomly, try this fix:


1.) Check your windows update history: Control Panel\System and Security\Windows Update

2.) On the left hand side, click "View update History"

3.) Scroll down to around March or February, or sort by name, and see if you find a "Ralink - WLAN - 802.11n USB Wireless LAN Card" update. It's an Optional update.

4.) Go to your device manager, expand your "Network adapters" and right-click on whatever your primary adapter is, (for me, it's Medialink MWN-USB150N), and click "Properties."

5.) Go to the Driver tab.

6.) click "Roll Back Driver" because the driver you have installed manually or Automatic from Windows Update right now is Buggy.

7.) Restart your computer.

xcom43 04-04-2013 04:29 PM

Quote:

Originally Posted by cdpbs (Post 9047921)
If you've been experiencing problems connecting servers or being dropped randomly, try this fix:


1.) Check your windows update history: Control Panel\System and Security\Windows Update

2.) On the left hand side, click "View update History"

3.) Scroll down to around March or February, or sort by name, and see if you find a "Ralink - WLAN - 802.11n USB Wireless LAN Card" update. It's an Optional update.

4.) Go to your device manager, expand your "Network adapters" and right-click on whatever your primary adapter is, (for me, it's Medialink MWN-USB150N), and click "Properties."

5.) Go to the Driver tab.

6.) click "Roll Back Driver" because the driver you have installed manually or Automatic from Windows Update right now is Buggy.

7.) Restart your computer.

Dude has nothing to do with my internet or computer it is on cryptics end not mine be cause i play my internet radio and it still plays when i get the boot.

cdpbs 04-04-2013 05:42 PM

Dude, i am listening Radio too and played with this buggy-Driver left 4 Dead, Skype, TS3, Streamings, Downloads over Weeks without Problems, just STO D/C me.

Today i found a Article about the buggy WLAN OPTIONAL UPDATE, looked at my Recend Updates, rollback and now NO D/C. The WLANDRIVER from Windows Update, dated at 02/26/2013 unstable. STO is too sensible for this, other Services aka Netradio, Skype and so on, not.

Give me a try and look at your PC for this Update.

Read here for more Info:
http://answers.microsoft.com/en-us/w...6-48309c2fafbc

Expessially First Answer, Step 1.

Ignore the ASUS-Thing inside. Its a RaLink-Problemfor any Hardware with manufactured Chips from RaLink.

Give me a Chance and take a Look.


All times are GMT -7. The time now is 02:58 AM.