Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Kassae mission bug (http://sto-forum.perfectworld.com/showthread.php?t=61561)

Archived Post 01-14-2010 03:50 AM

Kassae mission bug
 
Kassae IV Surface mission doesn't load, done it twice now, it's just stops at full load and disconnects from server, all small missions up to the planet works, but not the surface planet side.

Archived Post 01-14-2010 11:18 AM

I'm getting the same bug. Tried to do this mission twice as well and get stuck on the Kassae IV Survace loading screen.

Archived Post 01-14-2010 11:45 AM

Also happeded to me when loading screen

Archived Post 01-14-2010 12:34 PM

Same thing, and the one time I managed to get onto the surface it didn't give me my away team after I selected it so I got massacred in the mission with how many gorm there are.

Archived Post 01-14-2010 12:55 PM

same with me:D

Archived Post 01-14-2010 01:24 PM

I had the same issue.

I departed the system and then continued the mission from Sector Space. That fixed it for me.

Archived Post 01-14-2010 01:37 PM

Well I'm haveing a problem witht the mission but it is with the final boss in space combat it seems that the ship has hair pin turns and just preforms better than a ship of it's class should



Either that or I really suck

Archived Post 01-14-2010 02:43 PM

I'm having the same issue, Beaming down to planet and stuck at a loading screen followed by a disconnect.

Archived Post 01-14-2010 03:24 PM

Same mission but I have a different problem, when i beam up i crash.

Archived Post 01-14-2010 03:56 PM

was going fine for me, tho when i beamed down to the planet it lagged like crazy did it all the way through that and managed to beam up, but now i have to disable a battleship and my weapons hardly scratch it, tryed to make a group and go in but when we loaded into station we were all little ships. Loged out to try to relog and cant get in now. =(


All times are GMT -7. The time now is 10:40 AM.