Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Mouse not working (http://sto-forum.perfectworld.com/showthread.php?t=61565)

Archived Post 01-14-2010 04:53 AM

Mouse not working
 
when i log on and get to the patch screen it works fine. Until I get to the character selection. Then whenever I try to click o the start button or any of the other icons. It doesnt work and the mouse works like normal outside of the program It also only takes up half the screen and i am unable to make it bigger. Please help:confused:

Archived Post 01-14-2010 05:05 AM

Do you have a Logitech or Microsoft mouse? If so try installing the drivers for the mouse.

Logitech: http://www.logitech.com
Microsoft: http://www.microsoft.com/downloads/d...a-8f0100c37874 (32 bits version)

Archived Post 01-14-2010 05:21 AM

no luck drivers were already up to date

Archived Post 01-14-2010 11:14 AM

My mouse has the problems. It works 100% of the time outside the program, but CERTAIN buttons don't work in Star Trek. It does EVENTUALLY work. I have to click about 30 times before it randomly accepts my click. It seems to be based on the on-screen item I am trying to click.

For example, in the game itself, I can click on most buttons, but when conversation comes up, the "Continue" button doesn't respond to left-mouse clicks until I've been clicking like mad for 5 minutes. But I can click other areas of the screen fine. This was VERY noticeable in the character creator where some fields (like nose type) seemed to work fine, but others (like facial hair) didn't.

I finally gave up trying to play the game. Everything else on my computer works 100% with my mouse, and the drivers are up to date, and in fact, a good 75% of STO works with my mouse. But that weirdly specific 25% tells me something is wrong with STO, not my computer or mouse, and it makes the game unplayable. Oh well.

Archived Post 01-14-2010 11:21 AM

Might want to make sure you have the most current Version for Direct X installed.


All times are GMT -7. The time now is 03:40 PM.