Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Problem With Cryptic Launcher ( autoupdate) Please Enter! (http://sto-forum.perfectworld.com/showthread.php?t=61666)

Archived Post 01-14-2010 06:51 AM

Problem With Cryptic Launcher ( autoupdate) Please Enter!
 
Hello everybody ,

well i bought the game from the Steam and i finished download the Beta.

now when im launch the game its opening a small window "Cryptic Launcher Autoupdate"

well in this window its says : "Trying To update the launcher , Please be patient , Tried connecting 1 time"

well im waiting and wating nother happens for long time.

i got some picture that you can see :

http://www.siz.co.il/my.php?i=hwtmygm0rg1m.bmp


i would like some help , please im dieing to play this game.

thanks and sorry for my bad einglish ,

Smhaot

Archived Post 01-14-2010 07:02 AM

i got the same problem, stuck at this launcher autoupdate. "Trying to update the launcher, Please be Patient"

Archived Post 01-14-2010 07:11 AM

Quote:

Originally Posted by Pem_Pembo
i got the same problem, stuck at this launcher autoupdate. "Trying to update the launcher, Please be Patient"

im so angry i pre-order the game and i cant play the beta!

please someone help us ^^.

Archived Post 01-14-2010 10:33 AM

All my friend got the same problems but i can play please fix it i want to play with my friends and not alone!!!

Archived Post 01-14-2010 10:42 AM

Got the same problem.

Archived Post 01-14-2010 10:52 AM

I've had this for 2 days now... over 100 tries to connect, tried reinstalling, running as admin, nothing helps...

Archived Post 01-14-2010 10:56 AM

Only thing left to do is wait I guess.

Archived Post 01-14-2010 11:06 AM

Wait for what? The cryptic launcher has had this problem since Champions Online, which was fully released months ago, and still no solutions!

Archived Post 01-14-2010 11:12 AM

I tried Champions Online, and this part went smoothly for me.

If it is a bug they had in CO, they fixed it there, but when moving on to STO, decided to reinsert it :P

Archived Post 01-14-2010 11:14 AM

I really wish a DEV would respond to this issue, since it's been happening so much ...


All times are GMT -7. The time now is 02:09 AM.