Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Lose Navigation in STF Elites (http://sto-forum.perfectworld.com/showthread.php?t=617791)

irobnj44 04-12-2013 05:22 AM

Lose Navigation in STF Elites
 
I'm not sure if this is intentional, but it is frustrating while playing STFs, that, after I spawn and have no damage, I lose navigation for about 30 seconds, maybe more. Again, my ship has no damage, either it was damaged and I repaired it, or I respawned and have no damage to speak of.

Without navigation (ability to turn) all I can do is drive my ship toward whatever target I am pointed at, fire at it with all I have, and either I get my navigation back or they blow me up. I don't like "hull butting' a Borg Tactical cube while firing on it. I need to turn.

Anyone experience this? Intentional by game developers or a bug? Of course, I reported it several times and nothing has changed.

valoreah 04-12-2013 05:35 AM

I've noticed the same behavior, only in HOSE. You're only able to move forward and not turn from the respawn point after being defeated. This lasts anywhere from 30 seconds to 2 minutes and can be extremely frustrating.

ferdzso0 04-12-2013 05:41 AM

press esc, or click somewhere on the screen, or select a different target. problem should be solved

valoreah 04-12-2013 05:46 AM

Quote:

Originally Posted by ferdzso0 (Post 9189901)
press esc, or click somewhere on the screen, or select a different target. problem should be solved

I've tried this and it doesn't work.

nyxadrill 04-12-2013 05:47 AM

Quote:

Originally Posted by ferdzso0 (Post 9189901)
press esc, or click somewhere on the screen, or select a different target. problem should be solved

This. I think its because you were targeting something when you went poof. Click anywhere and it should come back.

I had it in ISE the other night. It was quite funny as I went sailing through the gate... could have ended up in Borg space! :eek: lol

mushimushimelody 04-12-2013 06:10 AM

Happens often.
Just press escape two times (get the option window pop and then disappear) and will fix immediately
By the way, it seems to only happen when you start full impulse after respawning.

captainretset 04-13-2013 02:39 AM

I find if I left click my mouse with the cursor in empty space, I regain control of my ship.

naevius 04-15-2013 12:48 PM

Clicking empty space always fixes this instantly for me. Not sure how this bug crept in though - some change to the camera in S8 or something?

tom61sto 04-15-2013 07:00 PM

Quote:

Originally Posted by naevius (Post 9233861)
Clicking empty space always fixes this instantly for me. Not sure how this bug crept in though - some change to the camera in S8 or something?

It seems to be the third person ground-combat targeting accidentally being applied to space. You're not locked on fixed straight line, you are actively tracking the enemy, but that's hard to notice if you die trying to kill a fixed target like a gate.

It happened a lot more earlier in Season 7, got patched for a while but seems to have crept back in.

Tab will also clear the lock and therefore the bug most times if Esc doesn't work once.

notoryczny 04-22-2013 04:23 AM

Quote:

Originally Posted by naevius (Post 9233861)
Clicking empty space always fixes this instantly for me. Not sure how this bug crept in though - some change to the camera in S8 or something?

No, its an old one - had those accidents way before s7. Best way to fix/avoid it is to click somewhere on the screen just after respawn.


All times are GMT -7. The time now is 08:37 PM.