Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Log In issues - Timed Out error? (http://sto-forum.perfectworld.com/showthread.php?t=61834)

Archived Post 01-14-2010 08:06 AM

Log In issues - Timed Out error?
 
Hello to all my fellow STO Beta players. It's entering Day 3, and still no access to the STO Open Beta. I am running into an issue that alot of people are running into as well. Not to say everyone is running into this problems, but it seems there are several people with the same issue as I am experiencing.

When you go to the Log In Screen and input your ID and Password, it seems to sit for about 2-3 minutes before you get a "Timed Out" error. I am hoping this will be resolved soon. I would add that my computer does not have a duel core processor. Can anyone tell me whether or not that would make a difference?

Archived Post 01-14-2010 08:20 AM

Ive just started experiencing this issue today 16:00 GMT. Its been running fine all day up until now. Maybe a reason like server maintenance or upgrade, well see :)

Archived Post 01-14-2010 08:34 AM

I am experiencing this issue as well.

Drivers are current
Force Verified all files

Cannot get past the Logon/Account Server.

Nevermind, it's working now. That's some kind of fast turnaround! :)

Archived Post 01-14-2010 08:42 AM

I'm having the same issue.

I can switch the proxy from U.S. to None, but that gives me a crippling, unplayable latency.

Archived Post 01-14-2010 08:50 AM

have been trying to login all day.. no luck so far and no info from cryptic....

Archived Post 01-14-2010 09:11 AM

Unable to Authenticate
 
When I try to log in, I use the same username and password as on the STO website right? Well, miine keeps saying unable to authenticate. Can someone help?

Archived Post 01-14-2010 09:44 AM

Same here atm either trying to connect to the account server or login server.

Archived Post 01-14-2010 10:05 AM

I've tried both using the Cryptic Launcher, resulting in "unable to authenticate" & starting the GameClient directly, resulting in "account server timed out".

Errors produced by launcher in these two files:
C:\Program Files\Steam\steamapps\common\star trek online\CRASH.txt
100114 17:08:32 1 MasterControlProgram[1]: Shutting down: C:\src\Core\CrypticLauncher\patcher.c(103)

C:\Program Files\Steam\steamapps\common\star trek online\Shutdown.txt
100114 17:08:32 2 MasterControlProgram[1]: Shutting down: C:\src\Core\CrypticLauncher\patcher.c(103)



These are the error messages when trying to run the GameClient directly in these two files:

C:\Program Files\Steam\steamapps\common\star trek online\Star Trek Online\Live\logs\GameClient\Crash.txt
100114 17:46:44 1 Client[0]: GSM_Quit(). Reason: emEditorMain or utilitiesLibShoudlQuit()

C:\Program Files\Steam\steamapps\common\star trek online\Star Trek Online\Live\logs\GameClient\Shutdown.txt
100114 17:46:44 2 Client[0]: GSM_Quit(). Reason: emEditorMain or utilitiesLibShoudlQuit()


Hope this helps figuring out what's going wrong.

Archived Post 01-14-2010 10:15 AM

What?!
Can someone make heads or tails of this?

Archived Post 01-14-2010 10:28 AM

i actually gave up last night as lags got worse and really wheren`t fun anymore. today i got kicked two dozen times with account server errors, meanwhile i can`t even reconnect anymore ...


All times are GMT -7. The time now is 04:33 PM.