Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Sector Space Auto Pilot (Con has too much Synthohol) (http://sto-forum.perfectworld.com/showthread.php?t=61974)

Archived Post 01-14-2010 10:58 AM

Sector Space Auto Pilot (Con Drinks too much Synthohol)
 
During Travelling in Sector Space If I open the Sector Map and Say Click on Sol System (Or any System) And agree to Auto Navigate to that System. Things Start out ok, but in the middle of the voyage all of a sudden the Ship will turn off course and head out of the sector. I have tried 5 times in last 2 days and it has never taken me to my destination.

Fix: Restrict Cons Consumption of Synthohol, lol j/k.

5 Confirmations so Far

Archived Post 01-14-2010 11:02 AM

Had similar problem last night. My conn officer decided that "wobbly" was the best course to a system. Apparently, he didn't hear my command for "straight and steady"

This was pre-patch haven't had a chance to get back on since the server came back last night.

Or our conn officers are drinking buddies. We should put a stop to that!

Archived Post 01-14-2010 11:05 AM

What appears to be happening is that say you select the Lackey system. Your ship takes off towards it. Its all good, you go grab a beer and come back to find your ship hanging out at the Bhea System with the "Enter System" button up. It looks like if you're autonavigating and intersect another system along the way, your ship will automatically stop. If you open the menu and select Lackey System again, you will fire up the engines and try again.

Archived Post 01-14-2010 11:08 AM

No It is not encountering a System on the way, I mean my ship does a 90 deg Turn and heads for Sector space Border. Does this at random as far as I can tell. No ships/systems/anomalies near ship when it did it the last time. Was travelling to Penner Sys at the time from approx Risa Sys. Did about 100 deg turn about 3/4 trough the trip.

Archived Post 01-14-2010 11:14 AM

Same here... wasn't avoiding anything (as far as I could tell). There were no systems between here and there. Heck, he even hit a Federation Freighter that was just minding his own business.

Tom Paris, he ain't.

Archived Post 01-14-2010 11:44 AM

Good to know there are still drunk drivers in the future. Mine does this crap all the time, which I wouldnt mind if sector space wasnt so ungodly slow and un-user-friendly

Archived Post 01-14-2010 11:53 AM

I've had it happen a couple times, though it's changed direction again and still got me where I was going. Seems to be a pathing problem in sector space. I also noticed you can't get out of auto-pilot except with WASD.. trying to steer with the mouse doesn't cancel auto-pilot, which is a pain for people who use that method normally for maneuvering.

Archived Post 01-14-2010 02:18 PM

I'm glad to hear I'm not crazy.

I'm definately not a fan of how the whole Sector Space thing works, so the auto-pilot can be helpful. That is to say, it would be helpful if it worked... which it doesn't.


All times are GMT -7. The time now is 04:27 PM.