Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Una and Kinjer systems not counting after multiple completions (http://sto-forum.perfectworld.com/showthread.php?t=62487)

Archived Post 01-14-2010 03:08 PM

Una and Kinjer systems not counting after multiple completions
 
I know betas can be mean at points but I have done the una and kinjer missions multiple times without it counting. At this point I can't even progress because of this.

Archived Post 01-14-2010 06:27 PM

ChocolateMan Una and Kinjer systems not counting after multiple completions

--------------------------------------------------------------------------------
I know betas can be mean at points but I have done the una and kinjer missions multiple times without it counting. At this point I can't even progress because of this.


================================================== ============================
Yea i'm having the same fun as you are and so are other's. I went back dropped the mission and re-picked it up and haven't bothered trying yet.

The Mission's i've completed and got credit for I still have credit for....

You may try this... maybe it will unbug it god only knows :confused:

Archived Post 01-14-2010 06:58 PM

im having the same issues,,ur not alone.

Archived Post 01-14-2010 07:27 PM

same exact issue here as well.

Archived Post 01-15-2010 07:11 AM

Exactly same problem, Anyone as a solution?:(

Archived Post 01-15-2010 01:36 PM

Same here...i have moved on, but know i wont be able to progress until this is sorted
thanks
Uther

Archived Post 01-15-2010 02:58 PM

after the fourth time in both of them they finaly completed for me. Major bug if you ask me . Hope they get that fixed soon. over all though the game is running smoother now.


All times are GMT -7. The time now is 10:12 PM.