Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Login Issue (http://sto-forum.perfectworld.com/showthread.php?t=62923)

Archived Post 01-14-2010 08:39 PM

Login Issue
 
Having an intermittent issue with logging in. I have a steady good internet connection but about half time I try to login I get stuck at the retrieving character message. I'm going to submit an in-game ticket once I do login but I was wondering if anyone else was seeing this issue before I reinstall. Thanks.

Archived Post 01-14-2010 08:42 PM

Quote:

Originally Posted by Zarf
Having an intermittent issue with logging in. I have a steady good internet connection but about half time I try to login I get stuck at the retrieving character message. I'm going to submit an in-game ticket once I do login but I was wondering if anyone else was seeing this issue before I reinstall. Thanks.

DONT reinstall. : ) We are all having the same issue...well, a lot of us are anyway

Archived Post 01-14-2010 08:43 PM

roger that....i refreshed on forums page and see multiple people having same issues

Archived Post 01-14-2010 08:43 PM

This has happened before in CB, usually due to a db failure. Someone just needs to prod a member of the serverops team to do an emergency shard restart. hopefully sooner than later ;)

Archived Post 01-14-2010 08:44 PM

Yes we all have the same problem. dont reinstal. its a beta. these things happend.

Archived Post 01-14-2010 08:46 PM

In fact mine happened during play. I was beaming back to my ship from the SS Azara and it hung up. I tried to restart the game and can't load the character list.

Hopefully things come back soon...

Archived Post 01-14-2010 08:46 PM

Again this is a GOOD thing. This is what beta is about. They'll learn a ton from this and fix it!


All times are GMT -7. The time now is 11:45 AM.