Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Crash when pressing "Engage" (http://sto-forum.perfectworld.com/showthread.php?t=636221)

discojustice 04-22-2013 11:50 PM

Crash when pressing "Engage"
 
A few days ago, at around the same time, two of my computers were suddenly unable to run STO. I get a Cryptic error when hitting "Engage". Basically, the launcher is fine, but gameclient.exe just insta-crashes. Nothing in the log files, no indication as to what the problem is.

I've tried to verify all files, and reinstalled the game, but no luck.

The two computers do have some similarities. Both are:
nVidia 680i motherboards
Intel Q6600 Quad-core CPUs
Different nVidia graphics cards (one is a GT9800 and the other is a GTS250)
Two monitors (crash still happens with one monitor disabled)

Other than that, the machines have led quite different lives, bought two years apart.

The GTS250 one has up-to-date graphics drivers, the GT9800 one does not. Neither machine has had any real issues with the game in the past, and both their STO installations are years old.

Any ideas, anyone?

gypsyblade 04-23-2013 01:23 AM

You wouldn't by any chance have a program called "Startup Guard" running? Some AV programs block the game with this program.

discojustice 04-23-2013 01:47 AM

Good thinking, but no. As far as I can tell, there's nothing particularly unusual running in that regard. The only AV I have is the Microsoft Security Essentials software.

I heard that something called "TeamViewer" could cause this problem too, but I don't have that either. I'm running STO through Steam, but I tried disabling the Steam overlay - no change.

System is Windows 7 x64 - one with SP1, one without.

gypsyblade 04-23-2013 09:40 AM

Yea was just a thought, my "startup guard" normally crashes my client when I hit engage during prepatching right before the new season goes live. Since I've never found a way to white-list the prepatcher, I've just been forced to turn it off during prepatch week. This includes emailing support, sorry I couldn't be more helpful. :/

discojustice 04-24-2013 10:03 AM

Progress!

The game runs if I select compatibility mode as Windows Vista, SP1, or anything earlier than that on the list.

So... I don't really know what to make of that.

tierra17 04-27-2013 02:49 PM

Just randomly started having the exact same issue. I would click engage and It would give me a pop up saying Oops! Cryptic so and so crashed blah blah blah. Never had that issue before. However, the suggestion here to run in compatibility mode fixed it for me. XP SP3 seemed to fix it. No idea why, but that's the first thing I would try for anyone else having this problem. Hope it helps.


All times are GMT -7. The time now is 07:25 AM.