Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Huge patch to load at each log-in (http://sto-forum.perfectworld.com/showthread.php?t=64358)

Archived Post 01-15-2010 05:14 PM

Huge patch to load at each log-in
 
I am crashing quite frequently which is an annoyance. I am trying to persevere with certain missions but am on the verge of giving up on them altogether. Adding to this is that each tim I log back in 95meg patch needs to be installed. Is anyone else experiencing this?

Archived Post 01-15-2010 05:22 PM

I don't think its a patch
 
Not sure if its a patch, looks more like its verifying all the files that you have and then downloading a few, probably checking to make sure your game files aren't corrupt. And I base that, on absolutely nothing.

Archived Post 01-15-2010 05:31 PM

I haven't had to re-download a patch from fatal crashes to the desktop. However, I do have the mandatory file check the uploader runs that takes about 3 mins or so.

Archived Post 01-15-2010 05:34 PM

Its verifying that theres no corrupt files on your computer after a crash, this happens to me alot as well. Seems theres a bug where if you try to lvl your skills from rank 8 to 9 it crashes to desktop. This happens to me every time and I've filled out crash reports on the window that appears every time.

After the first verifying thing, I just cancel the rest to get into the game faster.

Archived Post 01-15-2010 05:40 PM

That must be it then - thanks :)

Archived Post 01-15-2010 05:56 PM

100% what I'm getting
 
Quote:

Originally Posted by Cygnus-Dax (Post 1450269)
I am crashing quite frequently which is an annoyance. I am trying to persevere with certain missions but am on the verge of giving up on them altogether. Adding to this is that each tim I log back in 95meg patch needs to be installed. Is anyone else experiencing this?

Mate...I have wrote in another forum about this issue. I keep getting the same problem (just look at my posts in advanced search mate) But yeah, crashes towards the end of a mission and I'm having to restart everything from scratch! seriously putting me off playing Beta anymore unless this problem stops!

crashes to desktop along with a message that reads "oops, your Cryptic account has crashed"!
Becoming very annoying, and it makes gameplay next to impossible!
Your not alone me ol china


All times are GMT -7. The time now is 06:52 AM.