Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   accidently deleted Phaser Rifle - am i screwed? (http://sto-forum.perfectworld.com/showthread.php?t=64411)

Archived Post 01-15-2010 04:46 PM

accidently deleted Phaser Rifle - am i screwed?
 
in the first planet mission i was trying to equip the phaser rifle by dragging it over the hand phaser.
apparently this deleted it. :confused:

fine.. i just tried the next step to do w/ the kit read the choices and clicked continue.

.. but now i have no options - no rifle - no kit... and NPC won't talk to me..

.... is that it? DEAD END?

seems a little terminal... its not as if there is a manual on how to do stuff here :mad:

is there a way to recover from this spot?

Archived Post 01-15-2010 04:51 PM

I am on the same mission and I think I did the samething lol

Archived Post 01-15-2010 04:58 PM

Quote:

Originally Posted by Bosco_OCC (Post 1450772)
I am on the same mission and I think I did the samething lol

ya thats y i posted this here.. seemd like a logical thing to do w/ the rifle to drag/swap w/ the equipted weapon.
still not sure what i should have done.

i sure hope i don't have to start over... not sure the game has got me "hooked" enough to make me want to redo from the start.:eek:

Archived Post 01-15-2010 07:18 PM

Check your inventory. Proper behavior is the stuff you're replacing going back into your inventory.

Archived Post 01-15-2010 07:20 PM

Also, you can complete the mission without it, it's just harder. You come across a couple of these rifles in the next few missions but that first one is my favourite owing to the sniper shot. If you really can't find it, just play on without it so long as the dialogues are still triggering for the mission.

Archived Post 01-16-2010 12:31 AM

I did the same thing; can't figure out a way to go on (I can't seem to get the "kit" goal completed nor the rifle) after dropping the rifle.

I opened a ticket but Cryptic closed it. This is a dealbreaker so far. :(

WTH guys?

Archived Post 01-16-2010 12:58 AM

I am still trying to figure out what you are supposed to do on this level. You kill borg after borg but they just keep coming back.

Archived Post 01-16-2010 01:37 AM

Look in your Inventory screen. (I think its the "i" button). Or click on the face (the one under the mini-map. You most likely still have the Phaser Rifle. It just went back in to your inventory rather than vanishing. That was how it worked when I did it.

Archived Post 01-16-2010 03:01 AM

I've done everything up above, Phaser rifle still not in inventory, still can't talk to the Ensign. So far I'm really not having too much fun. I mean I must have killed 50 borg (which is earning me no experience) in their fancy green pyramids but I'd really like to just be done with this mission so I can get back to flying around in a space ship, which is what I originally signed up for...

Archived Post 01-16-2010 04:12 AM

If you want to discard something out of your inventory it will ask you to confirm, so this seems like a definate bug.


All times are GMT -7. The time now is 02:07 AM.