Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Patrol The Orion Sector - Kinjer System - Enermy Base Missing (http://sto-forum.perfectworld.com/showthread.php?t=64550)

Archived Post 01-15-2010 06:26 PM

Patrol The Orion Sector - Kinjer System - Enermy Base Missing
 
Last night I found 4 of 5 probe before I stumbled upon an enemy base. I destroyed the base even though I was not instructed to at that time. After spending a good hour searching for the fifth probe, I finally found it.

To my surprise, I now had a third part of the mission to do. Guess what that was , Destroy the Enemy Base. So, I travel back to that asteroid but didn't find a respawned base.

I sent in a bug report, and I sent a note to GM.

Today comes along and I reeneter the system, hoping to search for the missing base and destroy it. Instead, I have to do the entire mission over.


My Advise from playing a lot of other MMO, respawning os very nice to have sometimes. In my case, my ship shouldn"t really be in that sector just yet, but I managed to kill everything on my own. It took a long time though. Please make this better for the next player that comes by.

I liove the game. This is going to be hot.

Archived Post 01-15-2010 10:51 PM

Next problem with the same mission.

I completed it and got credit for it. However, I was then notified that I didn't collect enough probes (satellites) . My mission log is not checked even though I completed it. So, I guess I have to redo it.


All times are GMT -7. The time now is 07:40 AM.