Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Launcher Issue (http://sto-forum.perfectworld.com/showthread.php?t=652281)

carlp5 05-03-2013 10:13 AM

Launcher Issue
 
Hello,
Every time I log into the launcher the cryptic error ticket window appears, I even uninstalled, and re installed sto. I haven't been able to play for a while please help!

mechadraco82 05-03-2013 12:36 PM

long time player
 
I've been having this issue for a while, and I have the game installed on 2 computers (one at work and one at home.) both diff't hardware builds, but same software loadout. Work computer has been suffering this issue since I formated it not long ago (4 weeks) Now, my home rig is doing the same thing. Launcher loads, doesn't remember me at all (Normally has my user name filled out) I fill in the blanks, and hit login, and the launcher crashes.

dcgamer360 05-03-2013 08:44 PM

I've been having this problem for months now as well. i really want to play :(

bidwiq 05-04-2013 12:58 AM

if you are logged into team viewer you must unlog from it

carlp5 05-04-2013 09:03 AM

Thanks
 
I logged off Teamviewer and it worked, Thank you!

dcgamer360 05-04-2013 08:35 PM

OMG THANK YOU!!!!!

something so stupid you never think of!!!

khibon 05-06-2013 12:22 PM

I am having the a similar problem. THe game starts to load and it gets past the Cryptic loading screen into the games loading screen and then crashes.
As far as I know I don't have teamview installed on my pc.

nrobbiec 05-06-2013 02:15 PM

Launcher doesn't even open before it crashes and I don't even know what teamviewer is.

dllmmo 05-07-2013 09:48 AM

Khibon:
You can load the Launcher, get to loading screen and when it starts to load Character selection view you crash? If that's the case, there are some people who have fixed it. A quick search should reveal those topics. Else you can try and verify the game files.

In launcher click ''Options'' top right corner.
Then mark the ''Force verify'' option.
Log in and let it verify the files. Can take some time, so be patient.

Nrobbiec:
Have you tried to use the ''Get the latest launcher'' topic? Could be that it would fix that.

nrobbiec 05-07-2013 11:54 AM

Tried that. Tried everything I can think of. Funny it broke not long after I pre-ordered the Legacy Pack...


All times are GMT -7. The time now is 03:32 AM.