Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   away teams not going wtih captain? (http://sto-forum.perfectworld.com/showthread.php?t=65625)

Archived Post 01-16-2010 08:44 AM

away teams not going wtih captain?
 
So seems my away teams are letting the captain beam over without his crew thus me vs 100 klingons isnt fun! already bugged just letting you guys know have to beam in and out several times

Archived Post 01-16-2010 09:08 AM

Ditto on this issue. I have to re-approach the planet to beam down over and over due to the fact I beam down alone. Yes is does display away team selection before the beaming.

Archived Post 01-16-2010 09:08 AM

I have had the same thing, it happened to me in the briar patch mission i had to beam down several times until eventually the rest of my away team joined me .

Archived Post 01-16-2010 09:08 AM

one thing that happened to me was they finally appeared after I got into combat was weird...

Archived Post 01-16-2010 09:17 AM

I've had this happen quite a few times, it almost seems to be related to the beaming down as a ship issue. Everytime I beam down as a ship, my crew is nowhere to be found. If I beam down as a person, sometimes my crew is there, sometimes they just appear about 10 seconds later.

Archived Post 01-16-2010 09:18 AM

This happens to me as well. I beam down, I see a mini version of my ship on the ground for a minute or so, then it finally changes into my character but he's all alone.

Archived Post 01-16-2010 09:20 AM

I just set my standard away team on the assignments screen and beamed down again. This time I got my character immediately and my away team a few seconds later.

Archived Post 01-16-2010 09:27 AM

heh i also tryed this alot.... it can also be "cured" with a fast log out - log in...

Archived Post 01-16-2010 09:27 AM

Since I'm having all of the above problems too, I'll just say, ditto...

Archived Post 01-16-2010 09:37 AM

I have the same problem. It seems every time I try to beam down I'm all alone...it's making the game impossible to play.


All times are GMT -7. The time now is 11:17 AM.