Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   annoying bugs (http://sto-forum.perfectworld.com/showthread.php?t=65910)

Archived Post 01-16-2010 11:21 AM

annoying bugs
 
So I've been one of the lucky few able to play the beta pretty much from day one of the OB, today is the first time i've had an issue with login, no much to complain about there, just hope I can get in sometime soon. A couple of bugs i've found that need to be reviewed:

1. The hot keys seem to split apart, there is the regular hotkey set and then at the bottom about a third of the same set appears, doesn't prevent play but it is rather annoying
2. Space combat loses target, this has happen and I have difficulties retargeting either the same enemy or other enemies. Also seems that the tab key will only target whats visible on the screen, would be nice if it would target the closest ships.
3. This one seems common, beam to planet get ship instead of character, leave sector/planet get person instead of ship.
4. No away team when asked to set one up
5. Not sure if this a bug or just an annoyance, filters for training turn off when you log, would be nice if you set a filter and didn't have to reset it each time. Also would be nice to have a larger area to display these, I didn't notice the scroll bar on the side until I had trained the three visible skills.

Haven't seen many other issues, graphically the game is wonderful, still needs spit and polish on it. Another suggestion would be that if you auto-join a team in an instance, when you leave that instance you should auto-leave the team. This has caused a ramp up in difficulty in the next instance because its reading all the team members not just the ones in the instance.

:)


All times are GMT -7. The time now is 05:52 AM.