Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Fleet Invite Problem (http://sto-forum.perfectworld.com/showthread.php?t=659691)

gunnyhwy 05-07-2013 06:39 PM

Fleet Invite Problem
 
There seems to be a issue with being invited to a fleet. I had a friend invite me a fleet last night and would get the invite and accept and then nothing. Tried it several times and nothing. Had different fleets send invites still the same result. A friend on mine is having the same issue too and I've seen a few other posts from yesterday on it as well. Is there a way to fix it or is it a new bug that has come along?

carardrhas25 05-08-2013 02:51 AM

I expierienced this problem sometimes when i try to invite new Recruit.

But everytime that happened it was gone when both Players ( Inviter and invited ) relogged once.

Hope this will help

gunnyhwy 05-08-2013 05:29 PM

nope does not work

thecegorach 05-11-2013 09:37 AM

It's happening to me, too. Relogging hasn't helped. Filed a ticket, no response yet.

Edit: can't get to ticket history to check for response; PWE support pages are borked. :-(

john98837 05-11-2013 04:16 PM

I first encountered this issue nearly 2 weeks ago, and there is a 9 day old bug thread on here with dozens of reports and not one reply from staff to even admit there may be a problem.

http://sto-forum.perfectworld.com/sh...d.php?t=650971


All times are GMT -7. The time now is 04:17 AM.