Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Stuck at login on "Connecting to Account Server" (http://sto-forum.perfectworld.com/showthread.php?t=66445)

Archived Post 01-16-2010 04:11 PM

Stuck at login on "Connecting to Account Server"
 
I get the message listed in the subject about every 3rd/4th Login attempt. It doesn't even get to the "Server Busy" stage and eventually gives in with the "Account Server Timed Out" message and then takes me back to the login stage...

This isn't just due to server load as before the server busy messages were happening this was still happening, but I put it down to either a routing issue or due to the beta testing phase.

However after looking through the forums I haven't noticed anyone else with this issue so I'd just like to make the devs aware of it :)

Archived Post 01-19-2010 11:04 AM

I have been having a similar issue. I've had this game installed for a week now and have yet to play it. I keep getting stuck at the account server timing out? Is there anything I can do to fix this? Or what is it? Please help devs!

Archived Post 01-19-2010 04:41 PM

I had this issue for days, and thought it was just a clogged server due to the messages Cryptic was posting about too many people and not enough servers. Then I found out what was causing it. While playing the game in windows 7, I decided I wanted to keep it in my taskbar, so I PINNED it. Well what got pinned was the gameclient.exe program because that's what was running, clicking that icon in the taskbar subsequently bypassed the LAUNCHER. Executing the launcher (the normal game icon that gets put in your start menu is actually the launcher) is required to properly start the game with the latest patches.
Not sure if this is what's behind your problem, but I had the same exact symptoms. Hope that helps :D

Archived Post 01-19-2010 05:03 PM

I just noticed in your original post you said it happens every 3 or 4 tries. I guess that blows my theory. But don't pin Star Trek from the icon you get while it's running.. maybe that advice will help some other fool like me ;)

Archived Post 01-19-2010 05:53 PM

Id had that problem still am getting it alot.

Archived Post 01-19-2010 07:12 PM

Finally, A Solution!
 
Quote:

Originally Posted by Astragalus
I had this issue for days, and thought it was just a clogged server due to the messages Cryptic was posting about too many people and not enough servers. Then I found out what was causing it. While playing the game in windows 7, I decided I wanted to keep it in my taskbar, so I PINNED it. Well what got pinned was the gameclient.exe program because that's what was running, clicking that icon in the taskbar subsequently bypassed the LAUNCHER. Executing the launcher (the normal game icon that gets put in your start menu is actually the launcher) is required to properly start the game with the latest patches.
Not sure if this is what's behind your problem, but I had the same exact symptoms. Hope that helps :D

Same exact situation here! Gameclient.exe will ALWAYS time out trying to access the Account Server. Changed it to the Launcher and works great! Thank you!


All times are GMT -7. The time now is 09:52 PM.