Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Standing in space & Starship flying on land? (http://sto-forum.perfectworld.com/showthread.php?t=66548)

Archived Post 01-16-2010 05:09 PM

Standing in space & Starship flying on land?
 
OK I have reported this, but no reply. Going from land to space, my character will be standing there and not my ship. The only way I can get out of this is to increase impulse or to receive a incoming massage. This also happen to me when I beam down to a planet. Instead of my character being there, where he should be. It my star ship. Its kinda funny, but overall its not. Same way to get ride of the problem. Try walking for a bit or wait for a communication window to open up saying what you have to do.

Too bad there's no screen shots..

Archived Post 01-16-2010 05:21 PM

You can use the green bug button to report that. It automatically takes a screenshot of the problem as well.

Archived Post 01-16-2010 05:23 PM

Quote:

Originally Posted by jdog1089
OK I have reported this, but no reply. Going from land to space, my character will be standing there and not my ship. The only way I can get out of this is to increase impulse or to receive a incoming massage. This also happen to me when I beam down to a planet. Instead of my character being there, where he should be. It my star ship. Its kinda funny, but overall its not. Same way to get ride of the problem. Try walking for a bit or wait for a communication window to open up saying what you have to do.

Too bad there's no screen shots..

Hmm weird, for me it fixes itself after a second or two without moving or communication window.

Archived Post 01-19-2010 05:20 PM

Wouldn't that be consider a bug still?

Archived Post 01-19-2010 05:33 PM

You can find prior thread relating to this particular bug, with some adivce/comments HERE


All times are GMT -7. The time now is 02:40 PM.