Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Publishing 50% for over 300 minutes (http://sto-forum.perfectworld.com/showthread.php?t=666061)

devilzadvocate 05-10-2013 06:03 PM

Publishing 50% for over 300 minutes
 
I attempted to publish a 4 map foundry mission with one objective per map however it seems to not want to publish. I have tried a couple of times without success to get it to publish. 300 minutes is the longest it's been attempting to publish ( I know this from the error message mail I receive.) Furthermore 50% is the most I have seen % reach in completion. Is there a 2 map limit?

I am having some trouble keeping the game running that long without my internet failing or the game logging me off as it tries every 30 minutes while publishing is there something I have done to make it take so long to publish?

One of my other project which was only one map took about 15-22 minutes to publish each time I revised that one it took a little longer to publish.

Also does the foundry attempt to publish my mission even after I log or do I need to stay on the publishing screen till it completes?

devilzadvocate 05-10-2013 07:15 PM

Publish 50% then stops for over 5 hours HELP
 
The title says it all I am publishing a mission that gets to 50% then stops. I have waited 5 HOURS that's 300 minutes of sitting at 50% MULTIPLE TIMES yes I have sat for well over 12 hours trying to get this published and I'm pulling out my hair trying to figure out what's wrong.

Do I have to stay on the screen and stay logged in ( I have been doing this all day) or can I log off and walk away and it still attempts to publish? I have wasted and entire day WAITING FOR THIS STUPID MISSION TO PUBLISH

PLEASE PLEASE HELP

Do I have a bad map? a bad objective? too many maps? too many npc groups? WHAT IS WRONG?!

watching a % bar that gives me no information is MADDENING

bootyboots 05-10-2013 07:32 PM

You are not alone. Having the exact same issue. I only made some dialogue text changes since my publish 4 days ago. We may need to bug report this


also, a multitude of maps isnt the problem, you will need to be logged in on foundry to publish

my mission is 1 map (although large-ish) and rather basic

ID ST-HSFFTCQPV

markhawkman 05-10-2013 07:37 PM

Once a publish gets started you can log out. I do it whenever one is slow.

zorbane 05-11-2013 12:20 AM

If you post the mission ID someone from Cryptic can get it checked out (ST-XXXXXXXXX)

eldil1 05-11-2013 02:36 AM

Publish hangs at 50%
 
I tried to publish my first Mission tonight.

It makes decent progress until it gets to 50%, then it hangs up.

I see that some other people are having the same issue.

Can I get help with this on the forum? or do I need to put in a support ticket?

The ID# is: ST-HDKD38CDP

Thanks,

captainrevo1 05-11-2013 03:33 AM

You dont have to stay logged in, however it should never take 300 minutes. normally on a good day its 10-15 minutes tops.

sometimes its struggles and goes up to around 45 dependng on if there is an issues with the server but 300 means something is wrong.

leave it for a few hours and try again, or maybe tomorrow. if you are still having problems then report it again here.

devilzadvocate 05-11-2013 10:41 AM

Logged out let it run for the fifth time it's still not publishing beyond 50% this time for a solid 12 hours something's wrong.

devilzadvocate 05-11-2013 10:43 AM

i'm having trouble as well now i'm getting a message instead of a % bar that says i'm queued. :mad:

cultleaderxx 05-11-2013 10:45 AM

Also having it hang at 50% for hours.

ST-HMOGXT5W6

Re-started today and now it's in queue as well.


All times are GMT -7. The time now is 03:22 PM.