Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Unable to see the main menu (http://sto-forum.perfectworld.com/showthread.php?t=67365)

Archived Post 01-17-2010 07:14 AM

Unable to see the main menu
 
Well this is kind of odd.. After downloading and installing the game, I tried to run it when it told me I needed to update my drivers, so i did. I have an ATI Radeon HD3800 video card, and the game is no longer telling me I need to update my drivers. However, when I try to run it, the game won't show me the main menu.. The Iconic Trek music plays in the background and the version number is visable in the bottom left corner of the screen, and if I hover over the upper right corner the minimize and window buttons appear, but I can't see anything else.. it's just all black. I don't know if this is a graphics problem, or maybe something related to the log in issues I read about in the launcher news.. Anyone have any suggestions?

Archived Post 01-17-2010 08:07 AM

Well, i got exactly the same problem here. I also have older drivers, but on the latest games it offers no problems. Even Champions online works perfectly. Still this is extremely irritating.

Archived Post 01-17-2010 08:22 AM

There is a fix for that i read in another Post do some looking in older post and you will find what you need. And if i come acros it i will post the fix here to.


All times are GMT -7. The time now is 01:34 AM.