Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Refuse to play this until... (http://sto-forum.perfectworld.com/showthread.php?t=67423)

Archived Post 01-17-2010 07:57 AM

Refuse to play this until...
 
until they fix the *********** away team bug!
WTF I cant do any land missions because I dont get the away team and top of that I cant even get redshirts because the option saying "request reinforcements" doesnt come up..
Ill give it 3 more days before I cancel my preorder and lifetime sub
its been 120 hours since beta launch and they havent been able to fix the biggest issue yet? Awesome job cryptic!

Archived Post 01-17-2010 08:11 AM

I've had a similar problem. Just now I beamed down to the Klingon Listening point and my crew was missing, along with my body being made out of my ships hull.

I beamed out to try going back down again and the game crashed. I try to log back in and it patches something huge then wont even start up.

However, a tantrum is kind of excessive. It's beta, made to be tested and broken. There are a lot of things going on currently between Cryptic and Atari as well as the approval red tape they have to go through with Paramount and whoever else owns the rights to Star Trek.

Im going into this expecting relatively slow development at first. Just like any other MMORPG that's released it will be bugged to ****. Anyone remember WoW in the early days? Lets just hope that ST:O gets nearly as much support from its customers as WoW has so it can turn into something ****ing awesome.

Archived Post 01-17-2010 08:22 AM

Quote:

Originally Posted by roboSTERNE (Post 1482914)
I've had a similar problem. Just now I beamed down to the Klingon Listening point and my crew was missing, along with my body being made out of my ships hull.

I beamed out to try going back down again and the game crashed. I try to log back in and it patches something huge then wont even start up.

However, a tantrum is kind of excessive. It's beta, made to be tested and broken. There are a lot of things going on currently between Cryptic and Atari as well as the approval red tape they have to go through with Paramount and whoever else owns the rights to Star Trek.

Im going into this expecting relatively slow development at first. Just like any other MMORPG that's released it will be bugged to ****. Anyone remember WoW in the early days? Lets just hope that ST:O gets nearly as much support from its customers as WoW has so it can turn into something ****ing awesome.

Getting this exact same problem. It does need to be addressed & fixed ASAP. There will be no excuses upon retail release if this still exists. It's even worse when you are teamed with a friend. Crashing to the desktop 4 times in a row when appearing in space as your human self is absurd to say the least. lmao

Archived Post 01-17-2010 08:26 AM

beta is for testing and trying, so you can tell the devs about the bugs so they can iron most of them out before launch, i mean there will still be some at launch but will be better, just be patiant :)

Archived Post 01-17-2010 08:36 AM

:/
 
I have this problem aswell. Sometimes i beam down as my ship, then i go back to sector map and im my char, i continue mission and the away team appears but they dont move and the display of health etc dosent appear...
Beaming back and forth between sector map and ground several times usualy fix this.

Archived Post 01-17-2010 08:39 AM

Try the command "/FillPetTeamList".

Archived Post 01-17-2010 09:47 AM

Still it should not get to that. do you really think they'll sort it out in 2 weeks? i had a few quests where the reward items didn't actually get handed over. not sure how soon they'll start working on this kind of stuff. silly question. have they actually resolved any of the bugs reported since 12 jan?


All times are GMT -7. The time now is 06:04 AM.