Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Pre-Patch Freezing (http://sto-forum.perfectworld.com/showthread.php?t=678951)

thoksta 05-15-2013 01:23 PM

Pre-Patch Freezing
 
Keep trying to download the pre-patch to lor. It froze at 47% now freezes almost instantly. Is it just overloaded or could there be another issue? Anyone else finding this problem ?

idrona 05-15-2013 01:31 PM

Try login once to the game and logout for the patch to start (this worked for me, with patch on demand disabled).

Download were everything but fast though.

buf0rdtjust1ce 05-15-2013 04:31 PM

Quote:

Originally Posted by thoksta (Post 9954791)
Keep trying to download the pre-patch to lor. It froze at 47% now freezes almost instantly. Is it just overloaded or could there be another issue? Anyone else finding this problem ?

Mine froze at 46%, even though the launcher is still taaking up a ton of memory and using an awful lot of CPU power. I don't know whether to kill the launcher and try to restart it or whether that would brick my game altogether. Anyone have experience with what to do after the patch freezes?

jake477 05-15-2013 04:37 PM

Me too and it took forever to get that far

ansyx 05-15-2013 04:44 PM

Tried 3 times.. login.. logout.. start patching.. after "an hella time" stuck/frozen at 46%.. You're kidding! ..and every time it restarts from 0.. i mean 5gbs and if it fails it restarts from zero!?!?

Set up a torrent file.. that would make things way easier.. or try to divide the patch into smaller parts (1gb each) at least if it freezes we won't waste all the waiting time.

for now i give up on pre-patching.. asking for a 5gb patch download.. meeh.. i'm speechless :mad:

buf0rdtjust1ce 05-15-2013 04:47 PM

I just submitted a support request and got a ticket number -- I'll let everyone know in this thread what answer I receive, if any. I know the game is free-to-play, but this is ridiculous, considering how much hype they put behind the Legacy of Romulus...

jake477 05-15-2013 05:11 PM

HELP Pre-Patch Freezing
 
The patch is freezing please fix Crpytic

Thanks

(theirs nothing else to say of that effect)

buf0rdtjust1ce 05-15-2013 06:54 PM

Here's the reply I got from Perfect World:



Hello!

Please try the following suggestions first. They are common solutions to issues with the game, and also in doing so, it helps us narrow down the possible cause of your issue.

In the Launcher, go to Options and check 'Disable On-Demand' patching. See if this works.

You can then try to 'Force-Verify' to make sure your files are not corrupt or missing.

You can also try to run in Safe Mode as well.

Here are some other possible solutions if you have not already done so:

Make sure the game and your drivers (graphics, network, sound, motherboard, etc) are fully updated.

You may have to be on a Windows Admin account, or have Run as Admin access (right-click and select run as administrator) to be able to download, install, update, and run the game. If on Windows Vista or 7, you may have to change the level of your UAC settings or turn them off temporarily.

You can try trying the compatibility mode of the game launcher. Right-click, go to properties, and go to the Compatibility tab. Check the 'Run this program in....." and try different modes, such as XP Compatibly mode.

You can try adding the game folder/files to your exceptions list in your antivirus and firewall software. Please see the help menu or support website for the software that you use if you aren't sure how to do it.

At your own risk, you may have to disable your antivirus, firewall, and other security software temporarily while you download, install, update, login to, and play the game. Sometimes the security software will block it or throttle it, no matter what you try or even if you try to add exceptions for the game files in your security software.

Stop any processes that may be interfering with the networking and causing issues with your connection.

Remove/Uninstall any unnecessary programs such as toolbars or Pando Media Booster.

**You may also need to close programs such as Teamviewer, DisplayFusion, and Mumble

You may need to uninstall the game, making sure to remove any excess files, then re-install it.


If the above does not work, please respond with answers to the following:

1) What exactly did you try from the above, and what were the results? (If you have tried them already, let us know exactly which you have tried)

Regards,

The Perfect World Tech Support Team




I'll post an update if any of this works...

buf0rdtjust1ce 05-15-2013 07:03 PM

Well, I closed the launcher without changing any of its options, restarted it and it downloaded about 4MB of new data, then I got into the game as usual, no problems. I wonder when (if) the launcher will download the rest of the pre-patch for LoR... Did notice a post on the forum that STO servers will be down tomorrow morning for shard maintenance. Maybe they'll fix all these pre-patching issues with that. Keep your fingers crossed!

tsurutafan01 05-15-2013 07:12 PM

Mine is frozen at 46% as well.

Completely disgusted with this as having to start the download over from scratch is not an option for me for a couple of weeks on my internet plan due to the file size. I saved bandwidth all month just to be able to grab this.

Seriously considering uninstalling the game altogether. You people had exactly the same thing happen during the big patch on Tribble and you have it happen AGAIN when it goes live?

Just seething mad.


All times are GMT -7. The time now is 02:00 AM.