Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Stuck in Warp: Loading to SoL (http://sto-forum.perfectworld.com/showthread.php?t=68868)

Archived Post 01-17-2010 09:20 PM

Stuck in Warp: Loading to SoL (I got in)
 
Well I clicked on Warp to Sol then the loading screen comes up. it loads till the bar is at the end. Then it just sits their. And sit their.. 20mins has gone by what in the world is going on. I have logged off restarted client and the same thing. Thsi is driving me crazy. Also whats the deal with all the loading? Preload everything. Its like you fight here then wait 10mins for load then fight again then load..... Non of the Devs/QA team said anything about this?

Archived Post 01-17-2010 10:14 PM

same for me

very frustrating

Archived Post 01-17-2010 10:32 PM

im stucked in this moment to :mad:

Archived Post 01-17-2010 10:35 PM

i am also stuck in same spot, i have tried with 3 char , stuck stuck stuck :(
:(

Archived Post 01-17-2010 10:37 PM

this is my 3rd character and I am stuck in the first warp to the Sol download screen....again

Archived Post 01-17-2010 10:50 PM

Happened to me as well. I went in and turned all my graphic options as low as I could and it loaded fine. From that point I upped them slowly until I found the right combo that looked good and preformed w/o lag.

Archived Post 01-17-2010 11:15 PM

I am also stuck in this position. I have tried with two characters and both are now stuck at this point. I have tried the following:

1. Uninstalled and reinstalled the game in case there was a corrupted file, no effect.
2. Reduced the graphics quality by many factors, no effect.
3. Left the computer on at the loading screen for half an hour at a time, hoping it would clear, no effect.
4. Attempted to load both characters at odd hours, thinking that it was perhaps an overloaded server, no effect.
5. Scoured the forums for possible solutions, none found.

My only consolation is that this is happening to many people, so it's not limited to an issue with my computer individually.

Aldagrim Calasidrian

Archived Post 01-17-2010 11:35 PM

Ok im in - taked a few long trys - sol loaded with a message: "Warning - out of memory - reduced texures to low" 1GB ram is not enough to load a one scene huh? I thing the game need more optimisation lol

Archived Post 01-18-2010 12:35 AM

Well I created a new charactor. I made sure that I can pick what instance I want to go in. when I got to the point where it says warp to Sol the instance window came up and showed me all the instances of sol. Every single instance had about 17 people in it already. i think theirs only a certain amount of instances in certain areas. This may be why some of use aren't getting in. Also when you close the game and open it back (login) I think it will continue to try and get you into the same instance. Its been 2hrs now and I'm still sitting here at the loading screen.

I took a look at my event viewer and I found this error:

Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: The data is invalid.


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I'm not sure if this error happen at the time when trying to load sol.

Archived Post 01-18-2010 12:45 AM

I just got in myself. I opted to reduce all my Video settings to the absolute lowest setting on all features that I could. I was able to get in both my characters.....finally.

Thanks for the heads-up, AdiJager.

Aldagrim Calasidrian


All times are GMT -7. The time now is 12:13 AM.