Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Audio "pop" every 8 seconds (http://sto-forum.perfectworld.com/showthread.php?t=698641)

trekie85 05-22-2013 01:38 PM

Audio "pop" every 8 seconds
 
Title says quite a bit about my problem lol, Im not the only one having it i know, I use a logitech G35 headset and every 8 seconds roughly there is a pop/snap sound.. ive tried adjusting a ton of audio options and I just cant figure out what the heck it is or how to deal with it, even with all audio sliders and master to 0 it still makes a "pop" sound like clockwork ... drivers are up to date as well, curious if anyone else has this problem or even better has found a solution to it.

marxbruder 05-22-2013 02:02 PM

Don't worry! The pop you hear is just a result of your line being bugged. LOL!!!
seriously, though, have you tried a ground lift?

kishodar 05-22-2013 03:26 PM

Yep, only happening to me when playing a Romulan character so far. Once it starts though, it persisted when I switched chars, have to restart the game to get rid of it.

http://sto-forum.perfectworld.com/sh...d.php?t=695421

rori 05-23-2013 12:13 AM

The last mission I ran I noticed that the snapping started while on a ground mission, but almost as soon as the combat that I noticed the snapping on ended one of my BOs pulled out a tribble and the snapping stopped. It happened twice in that missions. Can anyone else check and see if it works for them?

zerobang 05-23-2013 03:57 AM

also see this thread:

http://sto-forum.perfectworld.com/sh...d.php?t=695261



http://i.imagebanana.com/img/barmi83z/crackingsound.jpg
...
http://www.youtube.com/watch?v=vgwiGoNTZ3k

lored2death 05-23-2013 03:28 PM

I don't know if it's related but i'm getting issues where certain sounds quit playing, like wepons fire on ground combat.

It's intermittent but when it happens, a "crack/pop" occurs.

bannon3 05-24-2013 04:24 AM

You can add me to the list too, in my case its a snap every so many seconds. Other sound issues include the tricorder sfx being eliminated and while we are talking about it, ENgineering hasnt had sound effects for about 4 or 5 months now.

zerobang 05-24-2013 11:34 AM

https://twitter.com/Z3R0B4NG/status/337983966361554945

:o

ibf2snapp 05-24-2013 11:38 AM

Quote:

Originally Posted by zerobang (Post 10311191)

awesome! thanks for the heads up Zerobang

cptskeeteruk 05-24-2013 05:51 PM

Thank god brans seen this with proof and passed it along. It was highly annoying.

Using a asus dg xonar one of the latest unified drivers, senn 558s as headphones if it helps track the bug down. i.e listing hardware so they can test with similar if poss if they arnt detecting it.


All times are GMT -7. The time now is 11:30 AM.